gena555

Пользователи
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Информация о gena555

  • Звание
    Новичок
  • День рождения

Информация

  • Форум
  • Версия IP.Board
    3.4.x
  1. Последнее время ничего не делал на форуме и не менял. Сегодня захожу, пробую изменить - любой виджет, пишет - Возникла проблема с загрузкой этого контента. Добавить новый - Error. После обновления форума до последней версии ничего не изменилось. Ubuntu 16.04, php 7.0.15, все нужные расширения стоят. При попытке добавить новый виджет - Не удалось сохранить позицию блока
  2. В общем, версия 4.1.17.1, пытаюсь залить любой файл с русским переводом, в итоге заливаются только первые штук 200 строк (в зависимости от файла перевода по разному). Дальше обрывается. Т.е. иными словами, если я создам новый язык - залью файл с полным русским переводом - скачаю - получаю файл с 200 строками. Что делать? Пробовал уже находить строки перевода, на которых обрывается и удалять их. Ок, после этого загружается уже 300 строк. И т.д. Будто бы строки какие то битые и система на них тормозится и все что после них не загружает в базу.
  3. Локали русские на серверы заданы. Если вручную переводить, то все работает
  4. Скачал новую версию, залил через админку, ничего не перевелось. Просто все новые строки так и остались без перевода. Что делать?
  5. Проблема решается обновлением страницы (рефреш) после каждого изменения. Версия последняя стоит. И да, раз уж такая тема, подскажет кто сторонний нормальный плагин для меню под 4.1? В стандартном не поддерживается таргет бланк.
  6. В управлении меню невозможно никак переместить пункты. Перемещение просто не работает, ничего не двигается.
  7. Кнопка восстановить не работает. Серая, не нажимается.
  8. Ребят как на форуме изменить главный домен? Я купил новый, перенес сайт, однако все ссылки отображаются по старому домену. conf_global.php менял, не помогло.
  9. Другим группам задавал через палитру, однако они автоматом потом вписываются как HTML
  10. Поставил плагин Group Name Indicator, однако он не работает, группы в виджетах не появились. Хотя все настроил. RC4