В теме 122 сообщения

8 минут назад, Respected сказал:

Такой запрос в поисковике уже делал. Аналогичных проблем не нашел в обсуждениях - никаких ошибок, xml встал ровно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 минуты назад, dzhit86 сказал:

PHP 7.1

Пробуйте php 7.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Respected сказал:

libxml на сервере нужно обновлять.

Другого пути нет? Хостер отказывается это делать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, dzhit86 сказал:

Другого пути нет?

Меняйте Хостера, зачем он Вам такой! -_-

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Sipsb сказал:

Меняйте Хостера, зачем он Вам такой! -_-

это невозможно ) Действительно - безвыходная ситуация?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, dzhit86 сказал:

Действительно - безвыходная ситуация?

Так и есть. Пробовали ставить по одному?

2017-06-20_20-45-10.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Sipsb сказал:

Так и есть.

Подскажите, пожалуйста, какую версию  libxml сразу спрашивать у хостеров?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Sipsb сказал:

Пробовали ставить по одному?

2017-06-20_20-45-10.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 минут назад, Sipsb сказал:

 

Нет. Должен получиться длинный список языков? И какой ставить дефолтным? - core?  Или делается как-то иначе при использовании раздельных переводов?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
19 минут назад, Sipsb сказал:

Вы просто загружаете все, но по одному!

в общем, нет, та же история - перевод не встал

Подскажите, пожалуйста, какую версию  libxml сразу спрашивать у хостеров?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, dzhit86 сказал:

libxml сразу спрашивать у хостеров?

libxml2 v2.9.4 актуальная. 

dzhit86 понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Sipsb сказал:

libxml2 v2.9.4 актуальная. 

ок. Можете порекомендовать хостинг? )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
55 минут назад, dzhit86 сказал:

ок. Можете порекомендовать хостинг? )

http://www.hostland.ru/?r=f48184bf

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В фразе file_free_feed внесите изменения с "Бесплатный" на "Бесп.".  По другому фраза делает блок некрасивым.

Спойлер

Screenshot_1.pngScreenshot_2.png

 

Respected и naz95naz понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Lafko сказал:

Подскажите 4.2 версия совместима с дизайноми 4.1?

1. причем тут тема локализации????

2. нет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу