В теме 5 сообщений

Здравствуйте. Решил поставить IPS 4.1.19.  Залил движок, захожу на домен, мне написало что требуется версия PHP 5.6 и выше. Поставил PHP 5.6.30 с режимом работы CGI. Захожу снова на домен форума, и вот что вижу СКРИНШОТ . Что делать? Почему так? На PHP 5.4.16(Apache), заходит на домен, а на 5.6.30 выдаёт такую ошибку. Прошу помощи :|

Вот, что мне выдаёт при заходе на домен форума на PHP 5.6.30

2017-06-17_16-01-44.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
27 минут назад, MaZaHaKa сказал:

Для ips рекомендуется PHP 7.0-7.1

Ну на 5.6.30 тоже ставят же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, GRADE_MILLER сказал:

Ну на 5.6.30 тоже ставят же.

Да. Но лучше всего работает на PHP 7.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу