В теме 94 сообщения

update...

"longversion": "102009",

"version": "4.2.2",

"released": 1502064000,

"changes": { "102009": "Prune/Move Members may match incorrect accounts on PHP 5" }

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Версии 4.1 на лицензионный форум можно было залить любое приложение, которое не входит в лицензию, у примеру, Pages. После этого оно работало, но в админке выдавало предупреждение, что проблема с лицензией)

Теперь же - фиг! Оно устанавливается, но не работает, и просится обновиться (хотя версия 4.2.2) через сайт IPS ) Закрыли данную дыру разработчики)

Я так понимаю, для того, чтобы оно работало, теперь нужно в обязательном порядке заливать полный нулл. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, sovushik сказал:

Версии 4.1 на лицензионный форум можно было залить любое приложение, которое не входит в лицензию, у примеру, Pages. После этого оно работало, но в админке выдавало предупреждение, что проблема с лицензией)

Теперь же - фиг! Оно устанавливается, но не работает, и просится обновиться (хотя версия 4.2.2) через сайт IPS ) Закрыли данную дыру разработчики)

Я так понимаю, для того, чтобы оно работало, теперь нужно в обязательном порядке заливать полный нулл. 

Ну так на лицензии же, на nulled так же? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На нулл версии все ок.

Просто теперь правообладатель "просит" купить лицензию приложения :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
36 минут назад, Respected сказал:

на nulled так же? 

не знаю)

22 минуты назад, Ryo сказал:

"просит"

а вот на 4.1 не просил)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пропала кнопка лайка, что делать? Из-за этого дизайн постов стал кривым.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, RomJke сказал:

Пропала кнопка лайка, что делать? Из-за этого дизайн постов стал кривым.

найти стиль под 4.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
36 минут назад, Ryo сказал:

На нулл версии все ок.

Просто теперь правообладатель "просит" купить лицензию приложения :)

Это правильный подход, давно нужно было такое сделать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, WOLF сказал:

найти стиль под 4.2

А в старый стиль никак не впихнуть эту новую систему? Теоретически это возможно? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
20 минут назад, RomJke сказал:

А в старый стиль никак не впихнуть эту новую систему? Теоретически это возможно? 

все возможно, берешь и сравниваешь новые версии стиля со староми

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 12.08.2017 в 10:03, Respected сказал:

У кого такая же проблема - прошу скинуть доступ в админку и ftp 

Пытаюсь написать в личку...выдаёт:

Вы можете отправить только 0 сообщений в день. Пожалуйста, повторите попытку позже.

При этом не писал ни чего...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Bandos сказал:

Пытаюсь написать в личку...выдаёт:

Вы можете отправить только 0 сообщений в день. Пожалуйста, повторите попытку позже.

При этом не писал ни чего...

новичкам нельзя писать ЛС помоему

Bandos понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Artemka сказал:

новичкам нельзя писать ЛС помоему

Ясно...тогда установлю с нуля и исправлю сам.:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, Bandos сказал:

Вы можете отправить только 0 сообщений в день. Пожалуйста, повторите попытку позже.

Смотрите настройки профилей.

Спойлер

2017-08-14_17-32-52.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
27 минут назад, Sipsb сказал:

Смотрите настройки профилей.

  Показать контент

 

это сообщение относилось к ситуации на данном форуме, читаем всю тему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мои проблемы с редактором и ошибкой редактированием групп решены.

С редактором проблема была в нестандартных кнопках от 4.1.19.4 - после сброса на дефолт редактора - все гуд.

С группа интересно вышло - но поддержка IPS нашла проблему.... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всё сделал....вопрос снят. Данная проблема с группами в самой оболочке, база нормальная.

Artemka понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу