TacTics

Проблема с увидомлением

В теме 28 сообщений

Наткнулся на такую ошибку

Нажимаю на увидомления и он просто грузится и всё! а когда нажимаю  Просмотреть все уведомления выдаёт такую ошибку

1.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
21 минуту назад, TacTics сказал:

Нажимаю на увидомления и он просто грузится и всё!

Попробуйте посмотреть, что будет на стандартном стиле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 минут назад, TacTics сказал:

тоже самое!

Вы ничего не делали! Может что-то меняли, удаляли и.т. Попробуйте ВЫКЛ. приложение Videos

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ничего не делал! Видео откл. не помогает!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте. Очистить кэш -- Что-то работает неправильно Версия php какая?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, TacTics сказал:

Версия PHP: 5.3.23

Уверенны? IPS 4.x.x не ниже 5.6 работает.

Зарегил Test, Вроде всё работает! 

Спойлер

Снимок экрана 2017-08-10 в 1.14.55.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Копайте с вашей стороны, тест показал, что всё работает. ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в админке показывает вот эту ошибку

2222.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вообщем сделал я обратно откат на 4.1.19 всё работает супер! как только обновляюсь на 4.2.1 так всё уведомления не работают!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да... и версию пхп менял результат такой же 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да... и версию пхп менял результат такой же 

На скрине Выше Вы меняете версию php для elsiko.lv а проблема с odline.lv

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Меняется версии для всех доменов! Не первый раз уже делаю 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Та же самая ошибка php 7.0.22RC1

Но когда захожу как пользователь всё норм а когда админ то постоянная загрузка а при нажатии "Посмотреть все уведомления" выходит ошибка.

Отключил все приложения и плагины

Error: Call to undefined method IPS\tutorials\Article::reactionType() (0)
#0 /var/www/admin/data/www/мой домен.ru/system/Notification/Inline.php(238): IPS\core\extensions\core\Notifications\_Content->parse_new_likes(Object(IPS\Notification\Inline))
#1 /var/www/admin/data/www/мой домен.ru/system/Notification/Table.php(106): IPS\Notification\_Inline->getData()
#2 /var/www/admin/data/www/мой домен.ru/applications/core/modules/front/system/notifications.php(50): IPS\Notification\_Table->getRows()
#3 /var/www/admin/data/www/мой домен.ru/system/Dispatcher/Controller.php(96): IPS\core\modules\front\system\_notifications->manage()
#4 /var/www/admin/data/www/мой домен.ru/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute()
#5 /var/www/admin/data/www/мой домен.ru/index.php(12): IPS\_Dispatcher->run()
#6 {main}

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
29 минут назад, wasder12 сказал:

Отключил все приложения и плагины

Врешь.

30 минут назад, wasder12 сказал:

IPS\tutorials\Article

tutorials - это не стандартное приложение. 

В IPS 42 систему лайков изменили на систему реакция. Отсюда и ошибка старых приложений

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проблема была решена только при удаление приложений Музыка и Видео!

При выключение приложений нечего не меняется только при  удаление начинают работать уведомления :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
27 минут назад, TacTics сказал:

Музыка

Тут скорей всего в этом виновато приложение музыка! С видео проблем нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
14 минут назад, Sipsb сказал:

Тут скорей всего в этом виновато приложение музыка! С видео проблем нет.

Сначала удалил плагин Музыка ошибка была! потом удалил плагин Видео ошибка пропала! поставил обратно музыку ошибка снова! так что 2 этих приложения не хотят работать с 4.2

ну я имею виду с Видео тоже ошибка была!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу