Перейти к содержанию
IAF

IPS Community Suite 4.1 Nulled

Рекомендуемые сообщения

Основные изменения

Это является техническим выпуском для исправления незначительных проблем.

Дополнительная информация

Этот релиз:

Устранена проблема виджета "Кто на сайте" / "Online Users" страница показывает неверное количество гостей или неправильную дату.

Устранена проблема история отображаемых имен.

Устранена проблема, при которой удаление пользователя в AdminCP может не работать.

Устранена ошибка при использовании тегов.

Устранена ошибка при создании рекламного объявления. 

Устранена ошибка при установке фотографии профиля с использованием Gravatar. 

Улучшен раздел мастера диагностики и поддержки в  AdminCP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

После установки слетели вообще все стили, почистить куки и всё заработало. Вдруг у кого проблема будет. Кроме того, теперь при чистике кэша появляются типа 2 ошибки,не самая последняя версия движка и страницы с модификациями.

Хм, а ещё обнаружил для себя функцию подсветки сообщений. Но что-то на стиле Brave не работает, при этом в настройках стиля есть возможность править цвет подсветки. В дефолте ок всё. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
mbg    1

Есть такой вопрос... В нулле 4.1.16.1 авторизация через ВК у меня из коробки не заработала. Установка сторонних плагинов приводила к нерабочей админке. Я выпилил из таблиц упоминание ВК и удалил файлы. После этого нормально прикрутился один из вариантов из сети.

Апгрейд до 4.1.17 данным нуллом может опять поломать? Может мне лучше пока удалить существующий вариант, обновить, почистить и поставить снова?
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновился до 4.1.17.1 всё отлично, спасибо!!! Ждём перевода, в частности leaderboard!!! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня стоит запрет на доступ из вне практически на все директории IPS с кодом. Все плагины работают прекрасно, обновление тоже, сегодня проверено.
Код для nginx.

В целях безопасности лучше выставить эти запреты:

location ~* /(api|applications/core/data|datastore|plugins|system)/ { deny all; }

Запрет на выполнение скриптов из директории загрузки:

location ~* /(uploads|images|img|cache)/.*\.(php\d?|html?)$ { deny all; }

Запрет на доступ к файлам лицензии, readme и т.п.

location ~* /(readme|license|changelog|credits|eula|wp-config|conf_global|config)(\.(txt|html?|php|md))?$ { deny all; }

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не могу протестировать на работоспособность. Попробуй это.

Добавить в .htaccess в корне сайта.

RedirectMatch 403 /(api|applications/core/data|datastore|plugins|system)/
RedirectMatch 403 /(uploads|images|img|cache)/.*\.(php\d?|html?)$
RedirectMatch 403 /(readme|license|changelog|credits|eula|wp-config|conf_global|config)(\.(txt|html?|php|md))?$

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

После апгрейда до IPS 4.1.17.1, пропала меню Edit (енг версия).

Как вернуть редактирование постов?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, unixanet сказал:

После апгрейда до IPS 4.1.17.1, пропала меню Edit (енг версия).

Как вернуть редактирование постов?

ACP - Customization - Toolbars - Restore Default Configuration

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 minutes ago, Silence said:

ACP - Customization - Toolbars - Restore Default Configuration

Спасибо за ответ, но кнопка дефолт не помог...

Другие решения есть?

Вот такой вид ща снизу поста

P5848659995e2f.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 минут назад, unixanet сказал:

После апгрейда до IPS 4.1.17.1, пропала меню Edit (енг версия).

Как вернуть редактирование постов?

Кнопка EDIT доступна только группе модераторов или администраторов, обновление форума на нее не влияет. Чтобы она появилась соответствующие права на редактирование постов должны быть выставлены в настройках группы или в настройках Администрации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Just now, ram108 said:

Кнопка EDIT доступна только группе модераторов или администраторов, обновление форума на нее не влияет. Чтобы она появилась соответствующие права на редактирование постов должны быть выставлены в настройках группы или в настройках Администрации.

Ну это и так понятно, и понятно что я админ. и До апгрейда оно было активным.

Хотя я лошара, может там отключалось что-то. сейчас проверю, отпишусь...

Везде все включено.

Проблема актуальна. Как редактировать посты ? (

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
14 минут назад, unixanet сказал:

Ну это и так понятно, и понятно что я админ. и До апгрейда оно было активным.

Хотя я лошара, может там отключалось что-то. сейчас проверю, отпишусь...

Везде все включено.

Проблема актуальна. Как редактировать посты ? (

Можно дат мне админ права --- я посматрю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
26 минут назад, unixanet сказал:

Ну это и так понятно, и понятно что я админ. и До апгрейда оно было активным.

Хотя я лошара, может там отключалось что-то. сейчас проверю, отпишусь...

Везде все включено.

Проблема актуальна. Как редактировать посты ? (

Вопрос решен - проблема в скин:

Untitled.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Техподдержка -> Что-то работает неправильно. Предлагает файлы исправить. Проверяет хеш-сумму.

@Respected В нуллах вроде это было отключено раньше. Также отсюда можно случайно написать письмо в IPS.

Спойлер
Some of the source files for IPS Community Suite have been modified.
/applications/core/modules/setup/upgrade/license.php
/applications/core/modules/setup/install/license.php
/applications/core/modules/admin/settings/licensekey.php
/applications/core/modules/admin/membersettings/spam.php
/applications/core/modules/admin/system/upgrade.php
/applications/core/modules/admin/overview/dashboard.php
/applications/core/extensions/core/CommunityEnhancements/SpamMonitoring.php
/applications/core/extensions/core/CommunityEnhancements/GeoIP.php
This can be normal if you have applied a patch to these files, however if you do not recognize the changes, you should download an unmodified copy of those files and upload them to your server. Once that is done, check if the problem persists.
 Download Unmodified Files

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 часов назад, ram108 сказал:

В нуллах вроде это было отключено раньше. Также отсюда можно случайно написать письмо в IPS.

Скорей всего это нововведение, теперь IPS проверяет на Nulled. Кто где и что ковырял.. :)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 минут назад, Sipsb сказал:

Скорей всего это нововведение, теперь IPS проверяет на Nulled. :)

Вряд ли, IPS не до nulled.

Просто интерфейс поддержки изменился, подкорректируем в следующей версии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Respected сказал:

Вряд ли, IPS не до nulled.

Хмм.. Каким-то образом он проверяет, изменённые файлы!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Залил релиз без проверки хэш-сумм файлов, а также без возможности отправить письмо IPS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×