Перейти к содержанию
Авторизация  
Respected

Chatbox Extender 1.0.6 Rus

Рекомендуемые сообщения

Chatbox Extender 1.0.6 Rus


Chatbox Extender 1.0.0 Rus - плагин для оповещения в чате при создании новых тем/сообщений.


 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, DasIst0 сказал:

Не пойму как и где его редактировать?

Заходите в настройки Чата, внизу появится новая группа настроек "Оповещение в чате о новых Темах/Сообщениях"

Спойлер

00.jpg

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
47 минут назад, AUS сказал:

В списке изменений автор пишет, что перед установкой надо удалить предыдущую версию

Цитата
  • Support only for extensions Content Router items.
  • Important: Unistall 1.0.1 before upload this version.
  • Comments/Reviews functions will restored on next version.
  • Extra feature soon: add minimal post count to write in chat, automated messages, module section dedicated.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1.0.6

Нового в версии 1.0.6  
Исправлены ошибки при публикации или Unhide пункт
Адаптировать новое уведомление о регистрации на основе @micronx запроса (режим 2, установить пользовательский пользователя, отправить сообщение или по умолчанию зарегестрирована пользователя)

 

Chatbox Extender.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Rebound сказал:

работает

У кого-то работает, у кого-то нет. И не только у меня, в теме поддержки на сайте разработчика так же писали об этой ошибке

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Envy сказал:

У кого-то работает, у кого-то нет. И не только у меня, в теме поддержки на сайте разработчика так же писали об этой ошибке

Форум какой версии у вас и версия php?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
24 минуты назад, Envy сказал:

4.1.16.1 

5.6.29-pl0-gentoo

IPS 4 работает с PHP 7 .... можно обновит и форум с 4.1.18.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, Silence сказал:

IPS 4 работает с PHP 7 .... можно обновит и форум с 4.1.18.2

он же не только с 7 работает, я читал требования.. 5.6 вполне устраивает

обновлять не хочется

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нового в версии 1.0.7

  • уведомление о регистрации в настоящее время работают также с обработчиками Вход
  • отзывы / комментарии уведомление восстановлено
  • улучшенное уведомление пункт
  • Тема уведомление фиксированной (статусы ссылка решена)
  • добавил ссылку в AdminCP модуль bimchatbox (Chatbox> Настройки) для быстрого редактирования конфигураций Chatbox удлинителей

 

Chatbox Extender.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 часа назад, matrixne0 сказал:

 

Chatbox Extender.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нового в версии 1.0.9

Цитата
  • уведомления о новых комментариев / обзор теперь показывают название пункта (не "Link")

 

Chatbox Extender.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нового в версии 1.0.11

Вариант с конденсированным шаблоном, по одной строке для каждого результата (только для новых чатов)

Минимальные сообщения для чата (это касается только чата, отправленного пользователем, а не уведомления)

 

Chatbox Extender.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×