Перейти к содержанию
qmax89

Ошибка после обновления по

Рекомендуемые сообщения

Доброго времени суток. Сегодня обновил по на сервере командой apt get upgrade и форум перестал работать :(

Выдает такую ошибку:

Fatal error: Uncaught Error: Call to undefined function IPS\mb_internal_encoding() in /home/admin/web/4mywear.com/public_html/init.php:125 Stack trace: #0 /home/admin/web/4mywear.com/public_html/init.php(627): IPS\IPS::init() #1 /home/admin/web/4mywear.com/public_html/index.php(12): require_once('/home/admin/web...') #2 {main} thrown in/home/admin/web/4mywear.com/public_html/init.php on line 125

На сервере стоит еще 3 форума и у них такая же ошибка.  Подскажите как исправить. Ос debian 8 php 7 на сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Расширение mb_string на сервер установите

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, IAF сказал:

Расширение mb_string на сервер установите

Спасибо большое! Все заработало :$

Еще такой вопрос, подскажите, пожалуйста,  Memcached не работает с php7? Начал искать как установить его на дебиан с php7, и много где пишут, что не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×