Jump to content
Sign in to follow this  
Lagger

php version

Recommended Posts

hello... 

i hope i will get here some solution.

i have php 5.2.9 running web core...

but i want to install new ipb but in req is missing php version... if i update them my webcore don't work.

 

is there some possibility to run 2 php versions at same time?

 

do not ask to update webcore - i do not do this because of bug list in new one. much time spend to solve buglist in this webcore.

Share this post


Link to post
Share on other sites
2 часа назад, Lagger сказал:

i have php 5.2.9 running web core

I dont know what do you mean by 'webcore', but if you need to run IPS4, php5.6 or php7 is a must. It is not too easy to make webserver work with several php versions and depends on your OS. If you dont want to upgrade php on your current account, my advice is to buy new one for the IPS.

Share this post


Link to post
Share on other sites
6 minutes ago, ram108 said:

What is your server OS?

windows 7 ultimate 64bit

 

running on xamp 1.7.1 (*req)

 

 

3 hours ago, Silence said:

For IPS Community 4.1.17.1 - PHP 7

i said php 5.6 or above

 

 

Come on... question is - is there a possibility to run 2 different php versions!

Share this post


Link to post
Share on other sites
Только что, Lagger сказал:

Come on... question is - is there a possibility to run 2 different php versions!

We gave you an answer. Yes, it is possible: http://superuser.com/questions/123902/getting-xampp-to-work-with-multiple-version-of-php

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×