Перейти к содержанию
BertT

IP.Board v3.4.9 Версия PHP?

Рекомендуемые сообщения

IP.Board v3.4.9  какая Версия PHP необходима для стабильной работы форума?

Хочу установить IPS Community Suite 4.1.18.2 - тестовый форум на сервер с рабочим форумом (Версия PHP 5.4.41)

А для работы IPS Community Suite 4.1.18.2 эта версия недостаточна. Какую версию можно установить, что бы не уложить рабочий форум IP.Board v3.4.9  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, BertT сказал:

IP.Board v3.4.9  какая Версия PHP необходима для стабильной работы форума?

Хочу установить IPS Community Suite 4.1.18.2 - тестовый форум на сервер с рабочим форумом (Версия PHP 5.4.41)

А для работы IPS Community Suite 4.1.18.2 эта версия недостаточна. Какую версию можно установить, что бы не уложить рабочий форум IP.Board v3.4.9  

у меня на 5.6 норм работает 3.4.9 и для 4.х она тоже подходит 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата

будем тестировать  IPS Community Suite 4.1.18.2

Пока вы писали это сообщение, уже вышел IPS Community Suite 4.1.18.34 )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×