Перейти к содержанию
Logik

Не работает редактор, не могу ответить в темы

Рекомендуемые сообщения

Пробовал включать стандартный стиль (восстанавливать) - не помогло

плагины тоже все отключал

из последнего - обновился до 4,1,19,2

 

-------------------------

в админе - в настройке редактор тоже пропали кнопки

 

 

redaktor.jpg

77777777777777777 (Копировать).jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
38 минут назад, Logik сказал:

в админе - в настройке редактор тоже пропали кнопки

Пробовали Восстановить настройки редактора? Можно попробовать переустановить редактор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Sipsb сказал:

Пробовали Восстановить настройки редактора? Можно попробовать переустановить редактор.

Да, пробовал ...

Переустановить редактор это как? Если Вы о загрузке другого стиля - то тоже пробовал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте еще раз перезалить файлы обновления. Скорее всего часть файлов не скопировалась, знакомый симптом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
16 минут назад, Logik сказал:

Переустановить редактор это как?

Зайдите по FTP и закиньте из архива. Не забываем чистить кэш!!!

2017-04-11_21-32-50.png

ckeditor.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Aleksandr,  This was due to incorrect permissions on your file system, which prevented access to the following file.

/applications/core/interface/ckeditor/ckeditor/plugins/ipsautosave/plugin.js

I have corrected this for you now.

Thank you

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошу прощения, у меня точно такая же ошибка на 4.3.3. Не можете подсказать, что можно сделать для ее исправления? Plugin.js что именно там нужно поправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

недавно был такойже косяк только с телефонов. Причиной был конфликт плагина дополнительного для редатора.отключите все что налепили поверх родного софта. в настройках редактора восстановите до заводских.почистить кэш. запустить проверку в техподдержке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Странно, в прошлый раз сбрасывал настройки не помогло. Сейчас выключил включил плагины(не помогло), еще раз сбросил. Помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
19 минут назад, Alexusnev сказал:

Странно, в прошлый раз сбрасывал настройки не помогло. Сейчас выключил включил плагины(не помогло), еще раз сбросил. Помогло.

чем меньше лишних приложений и плагинов.тем меньше причин сбоить и конфликтовать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×