Перейти к содержанию
TheOS

Перенос форума на другой домен

Рекомендуемые сообщения

Тему переноса читал.Перенес форум на новый домен, в конфиге поменял ссылку. Как результат - картинки работают, но открывается только первая страница.Все остальные 404.

В чем может быть косяк?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, TheOS сказал:

Тему переноса читал.Перенес форум на новый домен, в конфиге поменял ссылку. Как результат - картинки работают, но открывается только первая страница.Все остальные 404.

В чем может быть косяк?

чпу настройте 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А теперь еще такая штука - вместо многих символов квадратики

Хотя кажется это только у меня такая лажа.Можете зайти посмотреть, у вас в горизонтальном меню есть квадратики? сайт ezgs.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, TheOS сказал:

А теперь еще такая штука - вместо многих символов квадратики

Хотя кажется это только у меня такая лажа.Можете зайти посмотреть, у вас в горизонтальном меню есть квадратики? сайт ezgs.ru

ждите, подгрузится все, и будет отображаться, часто такая проблема вылазит. обычно и в ац так все отображается

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не ну я не про АЦ а про весь сайт.И еще не подскажите что именно в ЧПУ изменить?Там все на новый домен указывают

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×