Jump to content
Respected

Invision Community Nulled

Recommended Posts

@Respected

Hi mr Respected

are you able to share only this 3 file?

4.4.1 build 104014

104011 ->  104014  file(s) changed

"/applications/core/modules/front/system/register.php",
"/applications/nexus/interface/gateways/authorize.php",
"/system/Db/Db.php"

Many thank's

Ops.. Thank's for the new Archive.. ?

Share this post


Link to post
Share on other sites

После обновления пишет:

An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 
You can try again by clicking the button below, or try again later. 

Что делать?

2 часа назад, DoneFor сказал:

После обновления пишет:

An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 
You can try again by clicking the button below, or try again later. 

Что делать?

Все разобрался. Стояла версия php7.0, поставил 7.3 и все заработало.

Share this post


Link to post
Share on other sites
В 16.03.2019 в 18:50, DoneFor сказал:

После обновления пишет:

An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 
You can try again by clicking the button below, or try again later. 

Что делать?

Все разобрался. Стояла версия php7.0, поставил 7.3 и все заработало.

То же самое только что словил. Пока верну бэкап и попробую снова... Спасибо.

В 16.03.2019 в 18:50, DoneFor сказал:

Все разобрался. Стояла версия php7.0, поставил 7.3 и все заработало.

Вот только у меня и так в контрольке хостера стоит максимальная 7.1.28... Что делать?

Share this post


Link to post
Share on other sites

У меня 4.3.х и возник вопрос по авторизации через ВК. На 4.4 будет работать? Информации не нашел. 

Share this post


Link to post
Share on other sites
2 часа назад, DasIst0 сказал:

У меня 4.3.х и возник вопрос по авторизации через ВК. На 4.4 будет работать? Информации не нашел. 

Работает. Только надо плагин поставить

Share this post


Link to post
Share on other sites
5 часов назад, DasIst0 сказал:

На 4.4 будет работать? Информации не нашел.

Последняя версия 3.0.0 работает и на 4.3 и на 4.4

Edited by MIXOH

Share this post


Link to post
Share on other sites

Добрый вечер. Ребята подскажите, 4.4.2 стабильная версия? можно ставить? А то слышали что с 4.4.1 проблемы были, что гости могли темы создавать.

Share this post


Link to post
Share on other sites
13 минут назад, Papa_Rimskiy сказал:

Добрый вечер. Ребята подскажите, 4.4.2 стабильная версия? можно ставить? А то слышали что с 4.4.1 проблемы были, что гости могли темы создавать.

Вполне. А насчет проблемы насколько помню проблема у кого-то возникла с pages, что там и как еще вопрос, в релизноте вроде пару моментов в этой связи упоминались как исправленные, во-вторых функцию post before register можно и отключить если она вас смущает. 

Share this post


Link to post
Share on other sites
2 минуты назад, MIXOH сказал:

Вполне. А насчет проблемы насколько помню проблема у кого-то возникла с pages, что там и как еще вопрос, в релизноте вроде пару моментов в этой связи упоминались как исправленные, во-вторых функцию post before register можно и отключить если она вас смущает. 

Благодарю за информацию

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...