Jump to content
Sign in to follow this  
KosKad

Прогружаются не все иконки разделов

Recommended Posts

При первом посещении (с чистым кешем и куками) прогружает не все иконки разделов форума. При обновлении страницы, прогружает ещё партию, но не все. И уже при повторном обновлении страницы, загружает оставшиеся иконки. С чем это может быть связано? 

Share this post


Link to post
Share on other sites

KosKad если ссылка правильная у тебя в профиле, то она не грузится или овер долго грузится на столько, что это никак не нормально. 

Проверь требования форума, проверь сервер, работает ли он там, хватает памяти, процессора на работу веб сервера.

Когда такая проблема появилась? 

Share this post


Link to post
Share on other sites
22 часа назад, accop сказал:

KosKad если ссылка правильная у тебя в профиле, то она не грузится или овер долго грузится на столько, что это никак не нормально. 

Проверь требования форума, проверь сервер, работает ли он там, хватает памяти, процессора на работу веб сервера.

Когда такая проблема появилась? 

Сервер работает нормально.  Оперативная память загружена на 51%, проц на 1.5%. Такая проблема возникла сразу. Заметил тогда, когда к разделам добавил png иконки 40x40. Разделов около 30-ти. А ещё заметил, что при открытии окна со смайликами, они тоже грузятся не все с первого раза. Сайт работает полностью на сервере nginx. Может что-то с конфигом не так. 

2323.png.4317533b94fc3e9825d19df6fdcbed6c.png

Share this post


Link to post
Share on other sites
32 минуты назад, KosKad сказал:

Сервер работает нормально.  Оперативная память загружена на 51%, проц на 1.5%. Такая проблема возникла сразу. Заметил тогда, когда к разделам добавил png иконки 40x40. Разделов около 30-ти. А ещё заметил, что при открытии окна со смайликами, они тоже грузятся не все с первого раза. Сайт работает полностью на сервере nginx. Может что-то с конфигом не так. 

2323.png.4317533b94fc3e9825d19df6fdcbed6c.png

Ссылку на форум ещё не мешало бы указывать верную, может и ответили бы быстрее.

Share this post


Link to post
Share on other sites

Разобрался в чём была проблема. Это срабатывала защита от DDoS атак. Просто нужно было увеличить значение количества запросов в секунду и максимальный размер всплеска.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×