Jump to content
Sign in to follow this  
Roir

Ошибка при рассылке

Recommended Posts

Здравствуйте. Кто-нибудь подскажет с чем связана ошибка при попытке рассылке?
190718225708.thumb.png.2e84290ec599b5e6c28a9db597dd2eb3.png

Share this post


Link to post
Share on other sites

В фильтрах выставляю доп параметры для рассылки и вот вылетает эта ошибка, если ничего не указывать, то все нормально.

Share this post


Link to post
Share on other sites

Если вчитаться, ему ID групп пользователей не нравятся, проверь группы.

Например только 2 группы добавь в рассылку, проверь, поэксперементируй, так и вычислишь причину.

 

Share this post


Link to post
Share on other sites
1 час назад, Hope сказал:

Какие доп.парамерты указываешь то?

Указываю количество публикаций
Screenshot_2.thumb.png.9a363ec479f64850ba60b8360632be96.png

1 час назад, Maiden8 сказал:

Если вчитаться, ему ID групп пользователей не нравятся, проверь группы.

Например только 2 группы добавь в рассылку, проверь, поэксперементируй, так и вычислишь причину.

 

А что там проверять то? Ошибка появляется когда указываю доп параметры в рассылке.

Share this post


Link to post
Share on other sites
5 часов назад, Roir сказал:

Указываю количество публикаций
Screenshot_2.thumb.png.9a363ec479f64850ba60b8360632be96.png

А что там проверять то? Ошибка появляется когда указываю доп параметры в рассылке.

Ошибка может состоять в единственной группе на форуме , с неё можно будет начать расследование.

Share this post


Link to post
Share on other sites

Кстати, у меня та же ошибка при включении фильтров.

Любых фильтров.

Даже интересно, может мы что не так делаем?

Share this post


Link to post
Share on other sites
19 часов назад, Hope сказал:

Ошибка может состоять в единственной группе на форуме , с неё можно будет начать расследование.

Увы и ах нет, я протестировал настройки с каждой отдельной группой на форуме, подключая настройку фильтров, и в итоге ошибка выходит все равно, на любом указанном параметре фильтров и группы.

8 часов назад, Maiden8 сказал:

Кстати, у меня та же ошибка при включении фильтров.

Любых фильтров.

Даже интересно, может мы что не так делаем?

Вот-вот, я о том же, это баг по умолчанию в движке или как?
Уважаемый @Respected, возможно Вы сможете прояснить ситуацию? Проблема вроде как массовая. Будем благодарны Вам.

Share this post


Link to post
Share on other sites
56 минут назад, Roir сказал:

Увы и ах нет, я протестировал настройки с каждой отдельной группой на форуме, подключая настройку фильтров, и в итоге ошибка выходит все равно, на любом указанном параметре фильтров и группы.

Вот-вот, я о том же, это баг по умолчанию в движке или как?
Уважаемый @Respected, возможно Вы сможете прояснить ситуацию? Проблема вроде как массовая. Будем благодарны Вам.

Да, скорее всего это баг версии движка.

Share this post


Link to post
Share on other sites
51 минуту назад, Respected сказал:

Да, скорее всего это баг версии движка.

Я посмотрел патч беты 4.4.5 и там не слово про данный баг(
Видать разработчики не в курсе про данную проблему, может Вы сможете оповестить их? (там связь есть у кого лицензия приобретена).

28 минут назад, Respected сказал:

Я сам не тестировал, чтобы убедиться окончательно, нужно воспроизвести ошибку на чистой установке.

На чистой установке не воспроизводил ошибку, а вот на другом своем проекте - проблема оказалось аналогичной(
 

Share this post


Link to post
Share on other sites

Maiden8 Мде уж.. И что делать фиг его знает... Проблему нужно донести до разработчиков, @Respected можете как-то донести инфу?

Share this post


Link to post
Share on other sites

Не умрем, подождем. Я знаю точно, IPS один из самых, или даже самый совершенный форумный двиг, можно и потерпеть.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×