Jump to content
Sign in to follow this  
Alexander_Zeinov

Проблемка с плагином.

Recommended Posts

Я скачал один плагин, и хочу его загрузить. Сам плагин находится в архиве. В этом архиве файлы и папки, которые принадлежат плагину.

.xml файла нет. Как его загрузить на форум?

Share this post


Link to post
Share on other sites

Вижу, что проблемы не только в этом.

Спойлер

2019-10-17_20-54-06.jpeg.8f4b41906cb0b88040c979e18eed272c.jpeg

Что говорит Техническая поддержка --> Проверка системы. Пробовали чистить кэш?

Share this post


Link to post
Share on other sites
11 минут назад, Respected сказал:

Можно распаковать tar в директорию applications и установить на странице приложений.

Это не решит проблему. 

Share this post


Link to post
Share on other sites

Respected , проблему с загрузкой приложения я не знаю, что может решить.

PHP Exif поможет только убрать эти квадратики по всему форуму.

Share this post


Link to post
Share on other sites
1 минуту назад, Alexander_Zeinov сказал:

Respected , проблему с загрузкой приложения я не знаю, что может решить.

PHP Exif поможет только убрать эти квадратики по всему форуму.

Можешь прислать данные в ЛС, я посмотрю что не так.

Share this post


Link to post
Share on other sites

Как и ожидалось, при распаковке tar неверное указано название директории приложения - была указана версия, переименовал директорию и оно без проблем установилось. Закрываю.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...