Jump to content
Nahimovets

Проблемы с установкой форумника

Recommended Posts

Здравствуйте. При установке появилась проблема http error 500. С помощью ips4.php я узнал причины ошибки и "устранил" их. Ошибки таковы:

You are not running a compatible version of PHP. You need PHP 7.1.0 or above (7.2.0 or above recommended). You should contact your hosting provider or system administrator to ask for an upgrade.

 

You do not have the Multibyte String PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be installed.

 

После я установил php 7.2, но первая ошибка так и висит:

PHP 7.2.24-1+ubuntu16.04.1+deb.sury.org+1 (cli) (built: Oct 24 2019 18:28:51) ( NTS )
Copyright (c) 1997-2018 The PHP Group

 

Вторую ошибку пытался решить установкой пакета php-mbstring, но тоже не помогло. Есть решение?

Share this post


Link to post
Share on other sites

Здесь может быть только одна проблема, не включён необходимый php для сайта. На странице ips4.php есть ссылка на php.ini, там должна показываться действующая версия php

Share this post


Link to post
Share on other sites

Если это делать так, то выдает это предупреждение, и ничего не меняется

[email protected]:/usr/bin# phpdismod php7.0                                  

WARNING: Module php7.0 ini file doesn't exist under /etc/php/7.3/mods-available

Проблема решена.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×