Jump to content
Sign in to follow this  
Muhendalf

Вопросы по редактированию форума

Recommended Posts

Версия IPS 4 
Версия PHP 7.3
image.thumb.png.4a037c7bb7e518758dfb41a3367f61ab.png

Вопрос первый как изменить цвета того что я обвел в кружок. 
Вопрос второй как изменить A Test Forum на вкладке и A test Forum текст и цвет
Вопрос третий касательно отправки письма при регистрации.

image.thumb.png.7c2958565aba0dd44b3a3902024bba69.png

 

Ошибки которые возникают при отправке тест письма

image.png.e7ebb5daa8f3d76c459fdda25fb07fda.png

Вроде все сделал правильно, Логин Пасс указал верно, разрешил вход с не проверенных устройств

В заранее спасибо за помощь

Share this post


Link to post
Share on other sites

ищи через исходный код отображаемой страницы css классы и редактируй в редакторе HTML и CSS шаблона.  "A Test Forum" это скорее всего ".ipsType_pageTitle".

Попробуй использовать PHP вариант, такая возможность должна быть практические на любом хостинге

Share this post


Link to post
Share on other sites

1. Проверьте работу логина/пароля простым почтовым клиентом (типа thebat).

2. А вероятно что форум вставляет email домена в заголовок. gmail же разрешает отправку только из своего ящика. На скриншоте не видно что вверху.

Share this post


Link to post
Share on other sites
1 час назад, f2065 сказал:

1. Проверьте работу логина/пароля простым почтовым клиентом (типа thebat).

2. А вероятно что форум вставляет email домена в заголовок. gmail же разрешает отправку только из своего ящика. На скриншоте не видно что вверху.

image.png.81087088ac23e80c2361a2ea0f44ec1b.png

По поводу второго вопроса не  особо понял но отправляться должно с гмайл почты
так же пробывал на Yandex, MailRu, gmailс 
так же если не сложно подскажи как что куда вписать вообще не понимаю уже 2 сутки с этим бьюсь.




image.thumb.png.7f9b656a0da5f400503d53ade7f93290.pngв The Bat вроде заходит

 

Share this post


Link to post
Share on other sites
19 минут назад, Muhendalf сказал:

The Bat вроде заходит 

Он же пишет ошибка протокола и к тому же про IMAP… Не вижу факта отправки.

Надо для POP3 его настроить и убедится что работает отправка почты из него.

Сразу замечу что TheBat в режиме POP3 и SMTP вполне корректно работает с gmail, так что проблемы тут только из-за некорректных настроек.

Share this post


Link to post
Share on other sites
Только что, f2065 сказал:

Он же пишет ошибка протокола и к тому же про IMAP… Не вижу факта отправки.

Надо для POP3 его настроить и убедится что работает отправка почты из него.

Сразу замечу что TheBat в режиме POP3 и SMTP вполне корректно работает с gmail, так что проблемы тут только из-за некорректных настроек.

если не сложно подскажешь где я точно ошибся?

Вроде сделал но теперь
IPS\Email\Outgoing\Exception: Время ожидания соединения истекло (110)

Share this post


Link to post
Share on other sites
33 минуты назад, Muhendalf сказал:

если не сложно подскажешь где я точно ошибся?

Полагаю что в вебморде gmail надо искать решение, где-то там что-то не разрешено для работы smtp/pop

А вообще не понимаю зачем отправлять через smtp, обычно все через phpmail работают. От имени домена разумеется.

Share this post


Link to post
Share on other sites
Только что, f2065 сказал:

Полагаю что в вебморде gmail надо искать решение, где-то там что-то не разрешено для работы smtp/pop

А вообще не понимаю зачем отправлять через smtp, обычно все через phpmail работают. От имени домена разумеется.

Опять решил) тестовые идут без проблем но когда делают при регистрации image.thumb.png.38f75ac5b2b85d15c98a7aa8355a3151.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×