Jump to content
Sign in to follow this  
_Dark_

Invision Power Board 3.4.1 (ENG) Nulled by IPBmafia.Ru

Recommended Posts

Название: Invision Power Board 3.4.1 (ENG) Nulled by IPBmafia.Ru

Добавил: _Dark_

Добавлен: 24 Дек 2012

Категория: Релизы IP.Board

Invision Power Board 3.4.1 Final / Nulled by IPBmafia.ru

Команда проекта IPBmafia.Ru рада представить вам последнюю на данный момент версию IP.Board — 3.4.1.

Обобщающая информация о ветке IP.Board 3.4 представлена в версии 3.4.0.


IPS

Нововведения

  • Данное обновление является техническим и не несет в себе нововведений, за исключением исправлений найденных ошибок.


IPBmafia.Ru

Информация о релизе

  • Версия: 3.4.1
  • Язык интерфейса: английский
  • Статус: активация не требуется
  • Автор: _Dark_

Краткая информация о новом механизме снятия лицензии (используется начиная с версии 3.4.0)

Я отказался от работы по принципу удаления проверок лицензии в пользу эмуляции лицензии.

Эмулятор назван darkLAE (darkLicenseActivationEmulator) и хранится по адресу /admin/sources/base/darkLAE.php

В нем находится фейковая информация о лицензии, данные визуального редактора стилей и прочее. Редактировать этот файл не рекомендуется (кроме для того, чтобы изменить настройки эмулятора), т.к. он используется на уровне ядра IP.Board.

Удалены все запросы к IPS

В предыдущей версии были обнаружены запросы к IPS, про которые я забыл. Теперь ничего лишнего не отправляется.

Отключены анти-спам, VigLink, Mandrill, IPS CDN

Новые интеграции и сервисы от IPS требуют лицензионного ключа, поэтому они отключены по умолчанию.

Рабочий визуальный редактор стилей

Это тоже встроено в эмулятор лицензии, теперь визуальный редактор стилей абсолютно рабочий.

Установка и активация абсолютно прозрачна для пользователя

Просто разархивируйте IP.Board и откройте ваш сайт. Активация будет выполнена автоматически в процессе установки.

Share this post


Link to post
Share on other sites

я так понимаю что при обновлении с 3.3.3 большая часть интерфейса станет на англ. яз и полетят все хуки/приложения?

Share this post


Link to post
Share on other sites

А в этой версии вы исправляли ошибку при просмотре новых публикаций, не отображается аваторки  и автор.

post-520-0-87925800-1356370535_thumb.png

Edited by angelShlesser

Share this post


Link to post
Share on other sites

Мы и не должны её исправлять, за это разработчик отвечает. Мы наш форум пока не обновляли, но на моём чистом тестовом форуме всё нормально.

Share this post


Link to post
Share on other sites

Установка и активация абсолютно прозрачна для пользователя
Просто разархивируйте IP.Board и откройте ваш сайт. Активация будет выполнена автоматически в процессе установки.

 

 

так это было и в 3.3.3

Share this post


Link to post
Share on other sites

Всем привет
пытаюсь обновится с 3.3.4 до 3.4.1 и получаю ошибку в пункте где Please select the applications you wish to upgrade.
 

mod_fcgid: stderr: PHP Fatal error:  Class 'darkLAE' not found in /var/www/vhosts/sysadmin.am/forum/admin/setup/applications/upgrade/sections/license.php on line 55, referer: __forum.sysadmin.am/admin/upgrade/index.php?app=upgrade&s=5ea13baf764e807b971c98d17503307d&section=apps

Edited by reborns

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×