Jump to content
Sign in to follow this  
_Dark_

Invision Power Board 3.4.1 Русифицированный выпуск / Nulled by IPBmafia.Ru

Recommended Posts


Разобрался с проблемой авторизации Вконтакте, подключил так же Твиттер.

А как решили проблему с неотображением поля ID приложения в настройках интеграции если не секрет? второй день вожусь уже)

Share this post


Link to post
Share on other sites
итак, приступил к обновлению 3.3.3 версии и получил сообщение об ошибке:
 

 

Неправильная кодировка базы данных!
Кодировка таблиц базы данных должна быть установлена в utf8(utf8_general_ci). 
Продолжение обновления невозможно. Требуется конвертация базы данных. 

 

насколько мне известно, кодировка-то в этих версиях одинакова.

Edited by Vikt0R

Share this post


Link to post
Share on other sites

у меня в этой же БД есть таблицы не относящиеся к IPB. получается из-за этого? почему же для 3.3.3 это не было проблемой? из-за того что 3.3.3 с нуля ставил, а тут апдейт?

Share this post


Link to post
Share on other sites

так или иначе имеем что имеем. исторически сложилось. предлагаете теперь делить БД или есть другое решение? я только одно не пойму, начиная с версии 3.4.x это стало проблемой? при апдейте идёт тест совершенно всех таблиц (даже не относящихся к IPB)?

Share this post


Link to post
Share on other sites

Чтобы сама БД была в кодировке utf8_general_ci, все таблицы в ней должны быть в этой кодировке, а у вас там в БД микс.

Share this post


Link to post
Share on other sites

подскажите, пожалуйста самое простое решение в сложившейся ситуации. у меня действительно в качестве архива остались в той же БД таблицы IPB 2.1.7 и сейчас оба движка прекрасно уживаются - 2.1.7 и 3.3.3

я так и не понял, почему для 3.4.x это уже не приемлемо.

Share this post


Link to post
Share on other sites

отделил таблицы от 3.3.3 в новую БД и конвертировал вручную их в в utf8 (utf8_general_ci).
после этого апгрейд прошёл успешно.

Edited by Vikt0R

Share this post


Link to post
Share on other sites

Пытаюсь загрyзить файл initdata.php, не полyчается, выдает ошибкy на FTP в чем может быть проблема?

Share this post


Link to post
Share on other sites


Пытаюсь загрyзить файл initdata.php, не полyчается, выдает ошибкy на FTP в чем может быть проблема?

Сделал с помощью yдаления файла и перезаписывания его вновь.

Share this post


Link to post
Share on other sites

при переходе с вашего релиза 3.3.3 RUS на этот заполучил один лишь баг. но довольно существенный. помогите, плиз.

вот такое отображение юзеров в результате любого поиска  по форуму.

 

post-4384-0-34678000-1359928629_thumb.jp

PS у вас кстати прям щас такая же проблема. или это только у меня так? ))

Share this post


Link to post
Share on other sites

При обновлении с 3.4.0 (ENG) получается вот такое...

Подскажите пожалуйста, что делать? Форум без формы ответа не форум...

post-707-0-77379800-1359951650_thumb.png

Share this post


Link to post
Share on other sites

, спасибо огромное ) выручил так выручил

Еще вопрос есть... в мобильной версии вот так выглядит список последних сообщений. Как можно поправить? (Array т.е заменить на нормальные ники...)

post-707-0-77962200-1359987083_thumb.png

Edited by Scandy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×