Jump to content

Тормоза на localhost-e


 Share

Recommended Posts

Попробовал перенести сайт на локалку - тормоза жуткие! Страница грузится по секунд 20-30. Поставил чистую 3.4.7 на локалку с нуля те же самые тормоза.

 

Использую Net Beans IDE + XAMP+XDebug.

 

Причем на той же самой конфигурации движок DLE летает что бешенный.

 

Подскажите пожалуйста из-за чего так тормозит. Дебажиться невозможно.

 

Может как-то по другому сконфигурировать локалку не знаю там WebStorm там Denver или еще чего в этом роде.

 

Или проблема  в настройках???

 

Заранее благодарен за ответы...

Edited by alex569
Link to comment
Share on other sites

Если вы работаете из-под Windows и у вас имя хоста MySQL в конфигах IPB прописано как localhost, замените на 127.0.0.1, отключите XDebug в конфиге php, если он вам прямо сейчас не нужен.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...