Jump to content

Не устанавливаются приложения (модули) IPB 3.4.6


 Share

Recommended Posts

Доброго дня, не устанавливаются приложения в АЦ ипб, при нажатии на установку приложения (чат, custom pages) перебрасывает на страницу апгрейда ipb (как на скринах ниже)

 

Все это получилось и за следующей каши - был форум 3.4.6 (нулленый) с установленными приложениями чат, custom pages и др. (всего около 6-10 приложений) захотелось к нему подключить DLE и интеграцию (общая регистрация и авторизация), для этого брался чистый нулл ипб и поверх загружали бд с юзерами и сообщениями после чего уже устанавливалась и подгонялась интеграция

Теперь после интеграции и переноса пользователей переустановка не возможна (все полетит)

 

 

Вопрос - где именно хранится в бд информация об установленных приложениях? (с хуками и приложениями которые не были установлены на старом форуме - проблем нету)

 

 

Скрины (синней стрелкой помечено приложение которое не было установлено в старой бд, красным приложения которые были установлены в старой бд)

post-26563-0-21006600-1429625337_thumb.j

post-26563-0-90789000-1429625333_thumb.j

 

 

Очень нуждаюсь в вашей помощи, готов заплатить $ за помощь

Edited by for4
Link to comment
Share on other sites

Если у кого нибудь будет подобная проблема при переезде или как в моем случае - решение:

 

1. Зайти в БД форума

2. Найти таблицу ipb_upgrade_history

3. Удалить все кроме стандартных модулей (для моей 3.4.6 версии стандартные приложения как на скриншоте ниже)

l2ZnBK4I3nby2J.jpg

4. Зайти в АЦ форума и установить нужные приложения.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...