Jump to content

Проблема с xml и cache


Recommended Posts

Доброго времени, прошу помощи - после обновления на русский язык выводится такая ошибка:

Parse error: syntax error, unexpected $end, expecting ')' in /home/web/corp.wilan74.ru/html/cache/lang_cache/1/core_admin_system.php on line 338

в папке /cache/lang_cache/1/ все файлы не до конца скешированы, например core_admin_system.php заканчивается так:

'sys_this_will_examine_the_corecach' => "Проверяет директорию cache/lang_cache/master_lang/

на наличие файлов {app}_language.php и импортирует их в базу данных.",

'sys_thursday' => "Четверг",

'sys_time_options' => "Опции времени",

'sys_title' => "Задача",

'sys_total_mem'
или файл core_public_global.php заканчивается на следующем:
'skin_and_lang' => "Внешний вид",

'skin_browser_set' => "Вы используете тему наиболее подходящую для вашего браузера",

'stand_by' => "Подождите...

и т.д. так все в папке, кеширование происходит не до конца - подскажите пожалуйста, с чем это связано может быть ??

Link to comment
Share on other sites

Попробуйте перекэшировать языки. Обратите внимание, сразу ли кэширование заканчивается или проходит какой-то промежуток времени.

Мне кажется, что скрипт просто не успевает закончить кэширование.

Link to comment
Share on other sites

Попробуйте перекэшировать языки. Обратите внимание, сразу ли кэширование заканчивается или проходит какой-то промежуток времени.

Мне кажется, что скрипт просто не успевает закончить кэширование.

Перекэширование пробовал делать, при действии также ошибка выходит, до конца не проделывает.. обращу внимание что с английским языком проблем таких нет - только с русским

Link to comment
Share on other sites

Да чего дампы сравнивать, посмотрите лучше на количество строк в таблице. У меня 10,267.

Да и дело не в ней, у вас кэширование прерывается чем-то.

Link to comment
Share on other sites

Да чего дампы сравнивать, посмотрите лучше на количество строк в таблице. У меня 10,267.

Да и дело не в ней, у вас кэширование прерывается чем-то.

Поставил на локалхосте форум, установил - встал нормально.. с него перекинул lang кэши...на свой хостинг... пока работает

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...