Jump to content

IPB4 не работает морда сайта


 Share

Recommended Posts

Всем привет!
Под макосью с помощью XAMPP на локаль поставил самую последнюю версию движка с расширениями блоги, форум и статьи. 

Движок под лицензией. Задача поизучать 4 версию, задизить и затем уже перевести рабочий сайт на нее. 

Но тут незадача. Админка пашет нормально, но морда сайта нет. При нажатии на любую ссылку(меню и тд) показывает только главную страницу. Залогиниться не дает, точнее все так же главная страница. 

Всплывающие окна сами в себе показывают так же главную страницу. Куда копать? 

 

 

2015-12-05 17-24-46 A Test Forum - IPS Community Suite.png

Link to comment
Share on other sites

Перестанавливал. 3 раза.  Вот и не пойму, что не так. 

4 часа назад, Sipsb сказал:

Попробуйте переустановить, у меня на MAMP под Mac всё корректно работает.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...