Jump to content

настройка форума


alexrvs
 Share

Recommended Posts

ребята помогите.....  http://archi-cat.com  сайт сегодня обновил... до 4,3,3  вроде все хорошо все работает внешне  но если зайти в любую тему страница пуста....

http://archi-cat.com/topic/10599-искажение-текстуры-на-стыке-прямой-и-круглой-стен/   вот например ну или любая....

я активировал эмоджжи..иожет они чего напортачили,  подскажите где искать ответ  раньше было на вордпрессе такое но там чинится просто

Link to comment
Share on other sites

alexrvs а стиль какой по умолчанию стоит? нужно что бы был стиль который дефолтный идет после обновления.

или искать стиль для 4.3

ну вот вижу что дефолт стиль работает.

меняйте или обновляейте ваш стиль для 4.3

Спойлер

5b26898737615_Screenshot-2018-6-17-.thumb.png.5a9f7a2558c8b70b3d2d48a62f03f9c9.png

 

Link to comment
Share on other sites

спасибо дорогой...  не приятно конечно...  но за это большое спасибо.(за помощь) . то есть система не померла....  я могу конечно откатить назад.. но раз так суждено то так тому и быть

Link to comment
Share on other sites

alexrvs поставьте сторонний стиль на ваш вкус для 4.3

от редактируйте под свой сайт. так же и дефолт можно от редактировать. не вижу проблем. я уже 2 раза это делал, с этим обновами форума.

уже как то рука на бита, могу закрытыми глазами это делать. :D

Edited by SlawkA
Link to comment
Share on other sites

3 минуты назад, alexrvs сказал:

спасибо попробую....  нужно посмотреть что есть..

да и дефолт стиль слишком уж узкий)))

поставьте в настройка стиля размер резинки ширины 99, или 97 :ag:

Спойлер

5b2697ab06de9_Screenshot-2018-6-17.thumb.png.387cddf02e033be37639dbc599ddfc09.png

 

Link to comment
Share on other sites

уже :)

95

у меня просто в каждом разделе картинки  а они разного размера.. и получается криво, нужно удалить их

Link to comment
Share on other sites

2 часа назад, alexrvs сказал:

у меня просто в каждом разделе картинки  а они разного размера.. и получается криво, нужно удалить их

так картинки можно сжимать ручками.

5b26c061d31d9_Screenshot-2018-6-17-RussianOpenSpaces.thumb.png.7b0a6fffbab17a6ad13e716bc7c216b0.png

ну и получается в категориях и под категориях вот так:

Спойлер

5b26c04eac6c5_Screenshot-2018-6-17-RussianOpenSpaces.thumb.png.4f5810229aa044476dab30f925fcbe47.png5b26c04a65049_Screenshot-2018-6-17.thumb.png.9d41177efde705df393531e303f92cf0.png

 

Link to comment
Share on other sites

ой хорошо подсказал :) поставил новую тему все устраивает, подшаманить чуток и все :)

Link to comment
Share on other sites

все шикарно в этой теме, но нет маленького окошка которое бы показывало цвет по коду

вот так например  

Clip2net_180618120411.png

Link to comment
Share on other sites

поставил музычку.. с плагином, прикольно но после 10 раза проигрывания раздражает :)

Link to comment
Share on other sites

незнаю нужна новая тема или нет решил продолжить писать в этой...

проблема такая, менеджер блоков не дает ничего делать он не двигает блоки, дает тока удалять установленные ,  но после перезагрузки страницы они все снова на своих местазх,

прикладываю картинку

Clip2net_180618120411.png

подумал может опять проблема в шаблоне но в стандартном все также, даже пробовал другие браузеры

Link to comment
Share on other sites

1 минуту назад, alexrvs сказал:

и еще вот что, мож в этом глюк какой

Clip2net_180617151147.png

Плагины что стоят совместимы с 4.3?

Кэш ещё почистить 

Link to comment
Share on other sites

все какие были я отключил... можно попробовать удалить если это даст результат 

Clip2net_180618120411.png

Link to comment
Share on other sites

нет не помогло... я пробовал ставить дефолтовый....  блоки не перетягиваются по прежнему,   и раздел расширени яне открывается,   показывает пустую страницу

Link to comment
Share on other sites

Когда то была проблема с перетаскиванием блоков но это было из за стиля и приходилось переходить на дефолт после ставить и обратно.

Link to comment
Share on other sites

может есть гдето папка с расширениями ?  какие установленны да удалить с сервера...

пробовал разные стили и дефолтовые и пробовал разные браузеры не работает и все......  удалять удаляет но не добавляет, хотя после перезагрузки страницы все возвращается в исходное положение

Link to comment
Share on other sites

произошло чудо.... блоки стали перемещаться

я разобрался, это по всеq видимости встроенная защита безопастности сайта, PHP SECURE  она запрещает запуск подозрительных и не одобренных файлов...

Link to comment
Share on other sites

да видок так себе :)

авторизацию щас проверю....

поставил стандартную тему..  вроде логин работает

Link to comment
Share on other sites

оппа     IPS Community Suite 4.3.4  неуспел это настроить и на тебе :)  наверное мои баги чинят

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...