Jump to content

Ничего не работает


ECS1
 Share

Recommended Posts

Добрый день, случилась следующая проблема: после установки ips, притом не важно, какой версии, и не важно, откуда родом, у меня происходит одна и та-же проблема, которую сложно описать как то иначе, кроме как "не работает ничего". Поскольку описать буквиловками я это не могу, я покажу как выглядит эта проблема:

С учетом того, что я перепробовал множества нуллок, вероятно, я своими кривыми руками делаю что-то не так. Подскажите, пожалуйста, какие ошибки могут вести к такому результату?

Заранее спасибо.

Link to comment
Share on other sites

значит дело в хостинге попробуйте на другом 

есть хостинги с тестовым периодом не обязательно платить за 1 месяц

Link to comment
Share on other sites

Какой хостинг можете посоветовать с бесплатным пробным периодом, и на котором подобные проблемы с ips не наблюдались? 

Так же сейчас я припоминаю, что схожую проблему я наблюдал примерно год назад, когда пытался хостить форум на ips, хостил на каком-то ином хосте, проблема была та-же.

Link to comment
Share on other sites

Проблема у меня в nginx, точно как на видер, перерыл уже все официальные и не официальные конфиги. Ничего не работает. По дефолту включен friendly url - отключаем и работает по обычных ссылках на get параметрах. Если кто то может, поделитесь своим nginx конфигом?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...