Respected

Русский язык для IPS Community Suite 4.0.13.1

В теме 52 сообщения

Русский язык для IPS Community Suite 4.0.13.1


Русский язык для IPS Community Suite 4.0.13.1

 

Включает в себя следующие файлы русификации:

  • Русский (RU) - All apps 4.0.13.1 - русский язык для всех приложений
  • Русский (RU) - Core 4.0.13.1 - русский язык для системы
  • Русский (RU) - Forums 4.0.13.1 - русский язык для приложения Форумы
  • Русский (RU) - Downloads 4.0.13.1 - русский язык для приложения Файлы
  • Русский (RU) - Blogs 4.0.13.1 - русский язык для приложения Блоги
  • Русский (RU) - Calendar 4.0.13.1 - русский язык для приложения Календарь
  • Русский (RU) - Gallery 4.0.13.1 - русский язык для приложения Галерея
  • Русский (RU) - Pages 4.0.13.1 - русский язык для приложения Страницы
  • Русский (RU) - Chat 4.0.13.1 - русский язык для приложения Чат
  • Русский (RU) - Nexus 4.0.13.1 - русский язык для приложения Commerce

Как установить русский язык в IPS Community Suite 4

Перевод выполнен специально для форума IPBMafia.ru. Перевод может содержать ошибки и неточности (все мы люди), поэтому, просьба в теме поддержки оповещать о найденных ошибках и недочётах. Перевод будет своевременно обновляться после очередного релиза. :)


Crawfich и BiMoNiK понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Долбаный хостер не позволяет загружать xml-ы, как по другому русифицировать движок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не могу никак поставить русский язык. Постоянно ошибка 403 Forbidden. You don't have permission to access /admin/ on this server. Подскажите, как решить эту проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не могу никак поставить русский язык. Постоянно ошибка 403 Forbidden. You don't have permission to access /admin/ on this server. Подскажите, как решить эту проблему?

Опишите пожалуйста, что Вы собственно делаете.

На всякий случай оставлю это здесь: _ipbmafia.ru/tutorials/baza-znaniy/redaktiruem-zaschischennye-yazykovye-pakety-r3/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Опишите пожалуйста, что Вы собственно делаете.

На всякий случай оставлю это здесь: _ipbmafia.ru/tutorials/baza-znaniy/redaktiruem-zaschischennye-yazykovye-pakety-r3/

Спасибо. Проблема решилась (проблема была на хостинге).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет. Решил попробовать на тестовом ips4. Установил Форум и Файловый архив. Загружаю .xml файл, нажимаю Save. Идет индикация загрузки, буквально пару секунд и все. Русский язык не появляется. Как висит English (USA) один, так и висел. Никаких ошибок в админке нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет. Решил попробовать на тестовом ips4. Установил Форум и Файловый архив. Загружаю .xml файл, нажимаю Save. Идет индикация загрузки, буквально пару секунд и все. Русский язык не появляется. Как висит English (USA) один, так и висел. Никаких ошибок в админке нет.

Аналогичная проблема, решил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При загрузке xml файла  "The file must be smaller than 268435456MB."  У кого нибудь было такое ? Как решить эту проблему ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@sagsag, @Кирилл Барабанов, проблема в настройках таймаута выполнения php скриптов, смотрите настроки php.

@ivan_222 у вас аналогично, только связано с настрокой максимального размера загружаемых файлов

Изменено пользователем MIXOH

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@sagsag, @Кирилл Барабанов, проблема в настройках таймаута выполнения php скриптов, смотрите настроки php.

@ivan_222 у вас аналогично, только связано с настрокой максимального размера загружаемых файлов

Дело в том, что у меня уже есть сайт на ips4 пару месяцев назад ставил, я так понимаю предыдущую версию. Настройки ни какие не менял!

 

п.с.

Я из-за этих замарочек обновлятся перестал. С каждой обновой новый геморой...))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@sagsag, @Кирилл Барабанов, проблема в настройках таймаута выполнения php скриптов, смотрите настроки php.

@ivan_222 у вас аналогично, только связано с настрокой максимального размера загружаемых файлов

Проблема была не в этом, решилась банально, сделал не по мануалу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Можно по подробнее об этом ? Что за мануал ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На русском языке вместо даты показываются знаки вопроса, на инглише такой проблемы нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На русском языке вместо даты показываются знаки вопроса, на инглише такой проблемы нет

Обсуждалось 500 раз. Поиск в помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Аналогичная проблема, решил?

не, так и не решил. По поиску искал, ответа не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обалденный ответ, раз уж потратили время на написание ответа то могли бы и ссылку прикрепить. Я не нашёл поиском. Если бы нашёл не плодил вопросы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

не, так и не решил. По поиску искал, ответа не нашел.

Посмотри значение max_execution_time в php.ini

Обалденный ответ, раз уж потратили время на написание ответа то могли бы и ссылку прикрепить. Я не нашёл поиском. Если бы нашёл не плодил вопросы

Проблема с локалью на сервере. Пусть хостер верно настроит локали

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Посмотри значение max_execution_time в php.ini

Проблема с локалью на сервере. Пусть хостер верно настроит локали

Я обращался в службу поддержки, сказали проблема в исходном коде CMS!!!

Повторюсь, у меня уже есть сайт(на этом же хостинге) с ips4, где предыдущаю версия работает без проблем!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я обращался в службу поддержки, сказали проблема в исходном коде CMS!!!

Повторюсь, у меня уже есть сайт(на этом же хостинге) с ips4, где предыдущаю версия работает без проблем!

Это совсем разные скрипты.

Если сервер на linux, пусть редактируют локаль в файле /etc/locale.gen, т.к. проблема 100% на сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это совсем разные скрипты.

Если сервер на linux, пусть редактируют локаль в файле /etc/locale.gen, т.к. проблема 100% на сервере.

Не знаю на чем там сервер... Почему тогда предыдущая версия работает без проблем ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Посмотри значение max_execution_time в php.ini

Проблема с локалью на сервере. Пусть хостер верно настроит локали

max_execution_time = 100

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это совсем разные скрипты.

Если сервер на linux, пусть редактируют локаль в файле /etc/locale.gen, т.к. проблема 100% на сервере.

Вы правы Respected, проверил на другом сайте тоже не загружаются .xml, что то на сервере видимо изменилось.

Ну я передал им ваше послание.."Если сервер на linux, пусть редактируют локаль в файле /etc/locale.gen, т.к. проблема 100% на сервере."

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А подскажите как правильно настроить /etc/locale.gen? Сайты держу на своей железке: Debian + VestaCP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу