Jump to content

Extrimal

Пользователи
  • Content Count

    12
  • Joined

  • Last visited

About Extrimal

  • Rank
    Новичок

Информация

Контакты

  • Skype
    extrimal_vip

Recent Profile Visitors

280 profile views
  1. Здравствуйте. Поставил шаблон на IPB 4.4.6. и нашлась в нем такая проблема, там где текст: "УЖЕ ЗАРЕГИСТРИРОВАНЫ? ВОЙТИ", по нажатия а него должно всплывать окно авторизации, а вместо этого вылетает "Template core/front/global/loginPopupForm is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]" При этом в дэфолтном стиле такой проблемы нет. Попробовал скопировать текст с loginPopupForm дэфолтного стиля на этот, ничего не изменилось. Из интереса взял вовсе очистил loginPopupForm, но внешне также ничего не изменилось. При этом если скопировать ссылку: "домен/index.php?/login/" то заходит нормально. (скрин 3) Подскажите, в чем может быть проблема?
  2. Здравствуйте. Подскажите, как можно сделать обводку рамкой для информации в userInfoPane, для сообщений, предупреждений и т.д
  3. Можно ли под ссылкой сделать ещё выпадающее меню с ссылками?
  4. Здравствуйте. Подскажите как вставить свою ссылку в верхнее меню там где "Форум" "Пользователи" и т.д
  5. Проблемы именно в шаблоне.. А вот где по этому поводу ковырять то?
  6. Здравствуйте, подскажите как исправить проблему.. Когда выставляю - то показываетв графическом редакторе (точки/цифры) всё как положено, но когда сохраняю в самом сообщении их не видно.
  7. Спасибо большое.. Скажи, а как можно убрать "Пользователи" ?
  8. Здравствуйте, столкнулся с проблемой что когда отмечаешь темы появляется окошко с выбором что с ними сделать, но в этом окошке нет не единого варианта.. Как исправить?
  9. Здравствуйте, подскажите как исправить. Добавил ссылку в верхнее меню там где "Форум" "Пользователи" и т.д.. ссылка появилась, всё нормально но когда навожу мышкой выделяется не так как остальные. Как сделать чтоб выделялись так же как и все.
  10. Вот скриншот:
  11. Здравствуйте, установил шаблон,когда нажал "Новая тема" там не оказалось редактора, поле под теги,под название есть, а куда вводить сам текст нету. После установки движка там ведь появляется первая тема сама, попытался отредактировать, мне вывело текст "NO_SUCH_FORUM" . Подскажите как исправить?
×