Перейти к содержанию

Kela

Пользователи
  • Публикаций

    52
  • Зарегистрирован

  • Посещение

Информация о Kela

  • Звание
    Пользователь
  • День рождения 24.06.1997

Информация

Контакты

  • Skype
    kelatyh

Посетители профиля

571 просмотр профиля
  1. <if test="$this->memberData['member_group_id'] == 2"> text </if> Нашел
  2. Хочу в GlobalTemp вставить код который будет виден только не авторизированным. Как реализовать?
  3. Решил проблему. Что бы не создавать новую тему. сразу спрошу. как показать определенный код(globalTemp) не авторизированным?
  4. Она не работала. При нажатии картинка открывалась внизу сайта.. Я в настройках отключил LighBox. Подключил другой JS. добавил JS в код. И все ок работает. Но картинка открывается в новом + в lighbox. Если включить в настройках, и не убирать подключенный скрипт - картинка открывается все ок. Но +Дополнительно падает в низ(Копия)
  5. Возникла проблема с LighBox. http://zoomcraft.ru/forum/topic/49-zabavnye-skrinshoty/?p=301 - ссылка на пример(Нажми на картинку) При указание ссылки на картинку LighBox работает не корректно, он открывает саму картинку(В отдельном окне) и открывает само собой просмотр в полном размере. Как убрать перекидывание на страницу с картинкой? Подскажите. Стандартный LighBox - Отключен в настройках. Подключал через отдельный скрипт скрипт.
  6. все ок уже. КЭШ был... по этому https ставил постоянно. почистил все ок
  7. Привет всем, не могу понять в чем проблема. 1)Был сертификат HTTPS.Потерял домен - не заплатил. Пришлось регать новый. без https Проблема в том что когда заходишь на форум site.ru/forum/index.php - то все окей. если через site.ru/forum/ то кидает на https + выдает ошибку 404 файл не найдет - форум не работает кроме админки! Если подрубить https - бесплатный. то форум работает - но при заходе пишется что сертификат бла бла. не доверяйте. что делать? подскажите как исправить проблему с https:
  8. Ошибка. Your settings could not be read by IP.Board. This is a fatal error and IP.Board cannot function while this issue persists. This issue is generally caused by changing your character set in the ACP to one that does not support data stored in the rest of your settings, or by restoring a database backup/completing a server transfer and importing your database tables using the wrong character set or collation. You should contact IPS Technical Support for further assistance. Везде стоит. utf8_general_ci . я ничего не менял. после импорта кроме изменения адреса на новый
  9. ну. нету ничего. почти в каждой теме ты кидаешь эту ссылку. А по моей проблеме ничего нет
  10. Доброго времени суток. Возникла проблема с переносом форума с одного адреса на другой. Я все изменил, в базе и conf_global.php. При попытке перейти на site.ru/forum выдает "404 File not found." php 5.3 Подскажите в чем проблема?
  11. Привет всем. Нужна помощь. Дело в том что, открывая картинку в полный размер(клик на неё) Она не открывается на экране. А открывается внизу темы!(В самом низу!) Нужен совет. Либо исправьте вы(За деньги) Желательно не много. так как сейчас оч сложная ситуация в семье. https://vk.com/kela_1997
×