Jump to content

Dark1

Пользователи
  • Posts

    54
  • Joined

  • Last visited

Everything posted by Dark1

  1. Здравствуйте! Не чего вчера не делал, сегодня зашел на форум, выдаёт вот такую ошибку: Fatal error: Uncaught exception 'ErrorException' with message 'mysqli::prepare(): Couldn't fetch IPS\Db' in /home/ro13/data/www/user5373/system/Db/Db.php:385 Stack trace: #0 [internal function]: IPS\IPS::errorHandler(2, 'mysqli::prepare...', '/home/ro13/data...', 385, Array) #1 /home/ro13/data/www/user5373/system/Db/Db.php(385): mysqli->prepare('/*IPS\\Session\\_...') #2 /home/ro13/data/www/user5373/system/Db/Db.php(688): IPS\_Db->preparedQuery('REPLACE INTO `c...', Array) #3 /home/ro13/data/www/user5373/system/Session/Admin.php(115): IPS\_Db->replace('core_sys_cp_ses...', Array) #4 [internal function]: IPS\Session\_Admin->write('1b3c6f9448975bb...', '') #5 [internal function]: session_write_close() #6 {main} thrown in /home/ro13/data/www/user5373/system/Db/Db.php on line 385 Подскажите как исправить. заранее спасибо!
  2. Приветствую! Стоит приложение портал, так же сам форум. форум работает по пути домен.ру/forums В общем, не знаю почему, но картинки берутся не по правильному пути. При переходе по ссылку с картой, открывается почему то ссылка с ошибкой 404: Not found домен.ру/forums/lgsl/lgsl_files/maps/de_dust2.jpg Скажите, как убрать с этой ссылки forums у меня такой папки на FTP нету, а если создать, папку forums, затем lgsl , lgsl_files и maps
  3. Здравствуйте! Подскажите, как сделать, чтоб название подфорума не переходило на вторую строчку, а была в одну. Пробовал на 2 шаблонах, и там и там тоже самое.
  4. Всем привет. Помогите решить проблему, сегодня купил и установил стиль, установил, так же поставил его как админ стиль. Захожу в админку, нажимаю на любую кнопку, не чего не происходит. Даже поменять стиль админский обратно не могу, может это как-то через FTP или еще что сделать можно? заранее спасибо! P.S пробовал с компьютера и с ноутбука, так же куки чистил.
  5. Изменил. Не получилось, пишет Директория не существует Пробовал переименовать папку со старым доменом на новый, которая находитcя по пути /home/user/data/www/ При переходе на сайт, пишет Not Found The requested URL /forums/ was not found on this server.
  6. На FTP у меня путь /data/www/старый домен.ru (в этой папке хранятся все данные от движка) Дериктория такая: /home/user/data/www/старый домен.ru/uploads
  7. Здравствуйте! Сегодня решил поменять свой старый домен на новый, в config.php поменял ссылки и домен. Теперь когда устанавливаю какие любо компоненты, приложения. плагины, стили появляются ошибки. Может где-то ещё надо пути поменять? Пишут какие то пути, сам домен пишется старый, хотя я его поменял. В Журналах системы за сегодняшние число есть 2 файла: latest_template_store_building.php 2016_04_28.php
  8. Всем привет. Может у кого есть данный стиль https://webflake.sx/topic/19482-theme-request/#comment-82154 не могли бы поделится?
  9. А, всё, прощу прощения, просто лешние пробелы случайно поставил и не заметил. Убрал, проблема решилась. Ещё раз спасибо
  10. Добавил, форум перестал работать, просто белый экран и всё
  11. Нет, нету. Нужно добавить?
  12. Ну так что, знает кто как решить проблему?
  13. latest.php 2016_03_29_sql.php Во избежание рекламы, заменил домен сайта.
  14. Спасибо! Вот такие ошибки в журналах:
  15. Все плагины/компоненты которые бы я не ставил, выдают ошибку. Версия 4.19. Прошу прощения, где посмотреть содержимое журналов?
  16. Спасибо! Пропустил я в общем рекомендацию, теперь когда приложения, плагины, стили, языки ставлю пишет вот такую ошибку. Заходил в Система - Техническая поддержка - Что то работает не правильно написало вот что " Полностью очищены все кэшированные данные. Пожалуйста, проверьте, решена ли ваша проблема. " Нажал "проблема не решена" написало, что PS Community Suite не может установить соединение с внешними сайтами. Дальше нажимал "продолжить в любом случае" На третьем шаги, написало "This distribution is Nulled! You can't use this function." Скажите пожалуйста, как решить данную проблему.
  17. Здравствуйте, решил обновиться на версию 4.1.9, при обновлении вылезает рекомендация Recommendations None of these items are required in order to continue with the upgrade right now. However, they will be required in a future version of IPS Community Suite. You should make a note of them and contact your hosting provider or system administrator after the upgrade to address them. You can re-run these checks later from the Support section of the Administrator Control Panel. You do not have the cURL PHP extension loaded or it is running a version less than 7.36. While this is not required, it is recommended. Не подскажите как решить? Ставил версии php 5.4 , 5.5 , 5.6 , 7.0 не помогает. Писал в тех поддержку на хостинге, сказали что не чем помочь не могут, т.к я ставил все версии выше 5.4, которые находятся на их хостинге.
  18. Как исправить, не подскажите?
  19. Здравствуйте! Помогите исправить ошибку, появляется когда ставлю плагины через АЦ Спасибо!
  20. Никто не знает как проблема решается?
  21. Спасибо! А не подскажите что именно редактировать в этом файле? Просто вообще не понимаю, ссылка там всего одна, и то она правильная. define( 'STORE_CONFIG', '{"path":"/home/ro13/data/www/ссылка на сайт.ру/datastore"}' );
  22. А можно по подробней пожалуйста. где что искать, и что заменить. Спасибо!
×
×
  • Create New...