Перейти к содержанию

CRAZy_Str

Пользователи
  • Публикаций

    91
  • Зарегистрирован

  • Посещение

1 Подписчик

Информация о CRAZy_Str

  • Звание
    Пользователь
  • День рождения 21.09.1994

Информация

  • Форум
  • Пол
    Мужчина
  • Город
    Стерлитамак
  • Версия IP.Board
    4.2

Контакты

  • Skype
    sadlerstr

Посетители профиля

1 107 просмотров профиля
  1. Group Color on User Link

    Не говори, сам порой удивляюсь.
  2. Group Color on User Link

    5 раз уже переустанавливали Локалка - основа
  3. Ну регистрацию на форуме я просто отключил и всё.
  4. можешь как виджет сделать без разницы {{if(\IPS\Member::loggedIn()->member_group_id == ид группы)}} {{if(isset(\IPS\Request::i()->act))}} {{if(\IPS\Request::i()->act == "start")}} {{exec('команда');}} {{endif}} {{if(\IPS\Request::i()->act == "stop")}} {{exec('команда');}} {{endif}} {{endif}} {{endif}}
  5. Ставишь приложение Страницы, а там уже в таком порядке почти пишешь то что тебе нужно только не так а вот так {{if(isset(\IPS\Request::i()->act))}} {{if(\IPS\Request::i()->start)}} {{exec('команда');}} {{endif}} {{if(\IPS\Request::i()->stop)}} {{exec('команда');}} {{endif}} {{endif}} тю перепутал немного {{if(\IPS\Request::i()->act == "start")}} {{if(\IPS\Request::i()->act == "stop")}}
  6. Проще было core_store откатить) тема не актуальна, взял из чистой бд поле administrators на на том где ломанули удалил затем выполнил sql запрос и уаля ац работает темы восстановлены. из core_store
  7. Вобщем никак не хотел он обновляться, поставил новую версию и из старой вытащил все что можно было, перевод, форумы, темы и группы, после переноса у групп настройки сбились оставалось только заново их настроить. Тему можно закрывать.
  8. Та как обновиться то? бекап базы то есть а вот форума сделать забыл
  9. Всем привет, не могу обновиться с 4.1.17.1 до 4.1.18.1 ошибка какая то появляется фиг пойми её. Как обновиться?
  10. Ищу стиль

    Dimension
  11. я уже давно с этим разобрался удалив новый метод шифрования и оставил старый. System/Member/Member.php ищешь public function encryptedPassword( $password ) и заменяешь функцию на public function encryptedPassword( $password ) { return md5( md5( $this->members_pass_salt ) . md5( \IPS\Request::legacyEscape( $password ) ) ); } затем public function generateSalt() там в цикле измени 22 на 5 и всё. А эт ещё и IPB 3.4 давно можно было закрыть. Проблема решена З.Ы то что выше описал это для IPS 4.x
  12. тю, ахах Чета таже не заметил
×