Перейти к содержанию

aliveli

Новичок
  • Публикаций

    8
  • Зарегистрирован

  • Посещение

Информация о aliveli

  • Звание
    Новичок

Информация

Посетители профиля

340 просмотров профиля
  • Sufiy

  • WOLF

  1. aliveli

    Default Guest Language

    Is it possible to get update for this plugin? It has 1.0.1 update: What's New in Version 1.0.1 (Released March 21) - Added Version Check URL - Added new screenshots for 4.2
  2. Anywhere this plugin? Reactions on Forum View https://invisioncommunity.com/files/file/8645-reactions-on-forum-view/
  3. Hello, How can I create a new topic feed block? I've used hooks and plugins in development. But this time I need to hook a topic feed block or modify it. It can be modified from template but I'm looking a way to modify using Plugin. Is it possible?
  4. Ok sorry. I put a request into that topic. (Sorry, I don't know Russian.)
  5. Hello, I'm looking for Pages SuperTopics 1.0.0. plugin: https://invisioncommunity.com/files/file/8689-pages-supertopics/ Thanks
  6. Hello, I'm looking for Pages SuperTopics 1.0.0. plugin: https://invisioncommunity.com/files/file/8689-pages-supertopics/
  7. How can I redirect user to custom PHP file after login? There are parameters like ref or redirectTo but they are not working as expected.
  8. Describing the problem: 1. What problem are you having? I am using REST API. I want to create a new topic with attachments. REST API docs: https://invisioncomm...opics/POSTindex 2. What were you doing when the problem occurred? There is no method/function/parameter to set to create a new topic with API using attachments, images. 3. Picture/Video of the problem: - 4. What hook/mod is causing the problem? - Versions: 5. What version of IP.B are you using? 4.2 6. What PHP version are you running? 7.1 Required links: 7. Who is your web hosting provider? Trying on localhost 8. What is your board URL? There aren't any board yet. Just trying on localhost IP.B Package/Miscellaneous 9. Where did you download the IP.B installation package? Official or nulled one. Still same. 10. What did you try to solve the problem? Checked documentation but there is no attachment support while creating a new topic. 11. What username and password can we use to see the problem. - Its on localhost. Customization: 12. Are you using a custom or default skin? No
×