Jump to content

shystrik

Новичок
  • Content Count

    10
  • Joined

  • Last visited

About shystrik

  • Rank
    Новичок

Информация

  1. причем тут панель. Если раньше работало и чистый форум тоже работает. То тут явно не в форуме дело
  2. непонял.. Я и в админку не могу зайти вообще
  3. Свежий форум встает без проблем..
  4. Всех приветствую и снова. На серваке сделал переустановку системы установил VestaCP и на борту Nginx + Apatch , php 7.3, Mysql MariaDB восстановил форум и при попытке зайти вот ошибка . Как ее побороть? вот лог msfleet.su.error.log
  5. проблема вернулась php7.4 [Thu May 21 21:49:30.930856 2020] [:error] [pid 22330] [client 46.229.168.131:43828] PHP Parse error: syntax error, unexpected '?', expecting variable (T_VARIABLE) in /home/admin/web/msfleet.su/public_html/init.php on line 1205 [Thu May 21 21:49:34.471073 2020] [:error] [pid 18018] [client 46.229.168.162:44722] PHP Parse error: syntax error, unexpected '?', expecting variable (T_VARIABLE) in /home/admin/web/msfleet.su/public_html/init.php on line 1205 [Thu May 21 21:49:36.464610 2020] [:error] [pid 18021] [client 46.229.168.154:45160] PHP Parse error: sy
  6. msfleet.su.error.log Nginx + Apatch , php 5.6, Mysql MariaDB( что шло в коробке с панелью VestaCP) если надо какие либо еще логи залью msfleet.su.error.log
  7. Добро дня. после перевода форума на другой сервер постоянно вываливается ошибка HTTP ERROR 500. CentOS7, панель стоит VestaCP до этого все работало стабильно. как решить эту проблему?
  8. тоесть теперь с php 5.6 не будет форум работать??
×
×
  • Create New...