Перейти к содержанию

ro-avde

Актив
  • Публикаций

    358
  • Зарегистрирован

  • Посещение

  • Победитель дней

    2

ro-avde стал победителем дня 17 марта 2016

ro-avde имел наиболее популярный контент!

2 Подписчика

Информация о ro-avde

  • Звание
    Активный
  • День рождения 16.04.1992

Информация

  • Форум
  • Пол
    Мужчина
  • Город
    Ростов-на-Дону
  • Версия IP.Board
    4.2

Посетители профиля

1 728 просмотров профиля
  1. Вот такое сейчас словил А вот как выглядят эти буквы в инспекторе кода P.S видел такие же буквы у себя сегодня. Перезагрузка исправляет это.
  2. Настройки\постинг\удаленные изображения. Первая галка отключает изображения по ссылке, вторая будет подгружать картинки с незащищенного сервера на ваш хост и отдавая пользователю уже по защищенному каналу, что позволяет избежать ошибок с https
  3. Какая-то дичь с индексами поиска и меню юзера. Ничего не вышло
  4. А меню пользователя открывается? А то я что-то сразу не глянул, а оно перестает срабатывать
  5. В таких случаях стоит оставлять данные для тестового пользователя Пробуйте в custom css #elUserNav {z-index: 2000}
  6. Для темы можно префиксы использовать. Ставим это Создаем префикс используя html или font awesome снимая галку с Include title in formatted prefix и добавляем созданный префикс при создании темы. Потом надо отредактировать форумы и добавить там разрешенные префиксы которые были созданы ранее.
  7. Изучать htmlbook.ru В custom css #elSiteTitle {padding: 9px 25px}
  8. .ipsLayout_container {max-width: 95%} #ipsLayout_header header {max-width: 95%} p.s Проще резиновую ширину включить в настройках темы/другое и там же задается максимальная ширина в процентах
  9. Пробуй в custom css добавить .ipsReact {z-index: 2000}
  10. Вроде так. В custom css a.logo{margin-bottom: -50px}
  11. Ну в обычном режиме меню ничего не перекрывает.
  12. В базе таблица core_login_handlers Если в ней нет строк указанных плагинов, то может стоит их переустановить? Ключи должны через админку добавляться
  13. Если нет замка, значит что-то идёт через не защищённый канал. Через инспектор кода можно посмотреть эти ошибки. Плюс так же как писали изменить в conf_global http на https, в настройках постинга включить отдавать изображения с локального сервера
  14. У меня такое было на 4.2.1, прошло после обновы на 4.2.2. Тоже не ясно что это было
  15. Попробуй в custom.css добавить. Точно не уверен, но вроде оно div.ipsLayout_container{ top: 0px; right: 5px; padding-left: 6px;}
×