Jump to content

coolman

Пользователи
  • Posts

    27
  • Joined

  • Last visited

Everything posted by coolman

  1. переустановил и стало все ок, странно
  2. мне пишет: Ваш лицензионный ключ отсутствует. Пожалуйста, введите ключ лицензии This message only shows to administrators. в 1.4.9 небыло такого и в предыдущих тоже.
  3. глупы вопрос, где именно? вижу только 4.1.5.1, 4.1.5.2 есть но ссылки на нул нету, ссылка на пустую строку.
  4. Подскажите поставил обновил и не работает форум: все вроде решил, через кривую админку, через Получить поддержку, все решилось, только ссылку из шапки старой темы удалило )))
  5. я тут с горяча заархивировал много тем, не подскажете как их восстановить? я так понял они попали в отдельную таблицу : forums_archive_posts
  6. помогло только отключение ЧПУ о сами понимаете ссылки сейчас стали другими (((
  7. и ссылка вида /index.php?/forum/2/&page=3 меняется на /index.php?%2Fforum%2F2%2F&page=3
  8. а по моей ошибке кто-нибудь подскажет, я так понял аякс не правильно работает, потому что если просто скопировать ссылку и вставить в браузер то нормлаьно открывает.
  9. 4,0,5,1 версия если переходишь на вторую страницу списка тем перекидывает на главную страницу
  10. ​нету ​спасибо, ниче себе запрятали
  11. народ а где в админке можно посмотреть версию форума, все обыскал.
  12. мне кажется еще долго будут допиливать и исправлять ошибки
  13. понятно, просто я видел в темах скриншоты, где у народа все компонеты стоят и блоги и тому подобное, у меня кстаи в целях безопасности все новые исходящие соединения закрыты, поэтому у меня точно он работать не будет получается?!
  14. вопрос, а чат и т.д. присутсвуют в нуле или где-то надо дополнительно их искать?
  15. все разобрался в файл constants.php надо добавить: define( 'TEMP_DIRECTORY', dirname( __FILE__ ) . '/uploads' );
  16. на счет языка у меня такая же проблема, правда на 4.0.1, шаманил шаманил с настройками и бац: EX2 Что-то пошло не так. Пожалуйста, попробуйте еще раз. может кто в курсе как лечить?
  17. народ подскажите, раньше стоят 3.4.7 тепперь 4.0.1 были ссылки вида /index.php/forum/ теперь /index.php?/forum/ как избавится от вопроса после php?
  18. тоже самое не помогло, перестроил весь кеш, вроде ссылка есть, но кажет там какието левые темя с форума и еще глюк, если пост нажать скрыть или показать, он это физически делается, а наглядно не кажет, только после рефлеша можно резальтать увидеть и захватывает соседние посты еще тоесть скрывает их :)
×
×
  • Create New...