Jump to content
TheOS

Перенос форума на другой домен

Recommended Posts

Тему переноса читал.Перенес форум на новый домен, в конфиге поменял ссылку. Как результат - картинки работают, но открывается только первая страница.Все остальные 404.

В чем может быть косяк?

Share this post


Link to post
Share on other sites
2 минуты назад, TheOS сказал:

Тему переноса читал.Перенес форум на новый домен, в конфиге поменял ссылку. Как результат - картинки работают, но открывается только первая страница.Все остальные 404.

В чем может быть косяк?

чпу настройте 

Share this post


Link to post
Share on other sites

А теперь еще такая штука - вместо многих символов квадратики

Хотя кажется это только у меня такая лажа.Можете зайти посмотреть, у вас в горизонтальном меню есть квадратики? сайт ezgs.ru

Share this post


Link to post
Share on other sites
2 минуты назад, TheOS сказал:

А теперь еще такая штука - вместо многих символов квадратики

Хотя кажется это только у меня такая лажа.Можете зайти посмотреть, у вас в горизонтальном меню есть квадратики? сайт ezgs.ru

ждите, подгрузится все, и будет отображаться, часто такая проблема вылазит. обычно и в ац так все отображается

Share this post


Link to post
Share on other sites

Не ну я не про АЦ а про весь сайт.И еще не подскажите что именно в ЧПУ изменить?Там все на новый домен указывают

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...