Jump to content

Глюки после установки SSL


Averium
 Share

Recommended Posts

Всех приветствую

После установки сертификата на форуме возникли проблемы:

- Пропала возможность вставить ссылку в текст - http://prntscr.com/lm11eh

- Пропала возможность переноса темы в другой раздел форума - http://prntscr.com/lm1242

SSL встал корректно - фронт отображается без проблем. Вылезли только эти проблемы. Прошу подсказать как это устранить.

Link to comment
Share on other sites

твою ошибку в яндексе смотреть?

Screenshot_3.jpg

 

как устанавливал ssl ? просто кинул на хост и все? либо настраивал форум и стиль? 

Link to comment
Share on other sites

2 минуты назад, WOLF сказал:

твою ошибку в яндексе смотреть?

Screenshot_3.jpg

 

как устанавливал ssl ? просто кинул на хост и все? либо настраивал форум и стиль? 

- Форум - https://forum.dobrozdravie.ru/

- Установил на сервер LE, включил серверный редирект на https.

Какие настройки в форуме и стиле надо произвести? На IPB SSL ставлю в первый раз, опыта нет.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...