Jump to content

Проблема с настройкой меню


bubuka<3
 Share

Recommended Posts

Доброго времени суток, поиск ничего не дал, либо прошу меня тыкнуть носом, если уже такая тема поднималась. В общем, по началу все работало, меню можно было настроить. А потом непонятно с чего настройки пропали. Никуда особо не лазила. Лично устанавливала и настраивала форумы раз 20, а такое первый раз. И еще какая то фигня с html и css. Отображается только то, что на скрине, в колонке слева девственно чисто. Опять же первый раз с таким столкнулась. Вроде с самой установки не было, но это не точно. Можно починить без переустановки форума? Помогите, пожалуйста. 

chrome_2018-12-27_17-11-30.png

chrome_2018-12-27_17-12-32.png

Link to comment
Share on other sites

25 минут назад, Sipsb сказал:

Пробовали отключить сторонние плагины и приложения?

не помогает
 

 

21 минуту назад, Respected сказал:

Смотри консоль js ошибок в браузере.

это вот эти? Если да, то проблема относительно понятна, а что делать не понятно

chrome_2018-12-27_18-11-14.png

Link to comment
Share on other sites

24 минуты назад, Sipsb сказал:

bubuka<3 Пробуйте сменить версию php на 7.1-7.2

не помогает, даже 7.3 поставила, бесполезно

Link to comment
Share on other sites

25 минут назад, bubuka<3 сказал:

не помогает, даже 7.3 поставила, бесполезно

1.thumb.png.3f9823c50721f78fa9848c0163412912.png

Может стоит заменить и почистить после кэш

howler.core.min.js

howler.core.min.js

Link to comment
Share on other sites

1 час назад, Evols сказал:

1.thumb.png.3f9823c50721f78fa9848c0163412912.png

Может стоит заменить и почистить после кэш

howler.core.min.js

howler.core.min.js

не помогло(

Link to comment
Share on other sites

А если отключить https,то видимо все заработает?Посмотрите в конфиге,адрес сайта с https прописан?

Link to comment
Share on other sites

1 час назад, mamyka сказал:

А если отключить https,то видимо все заработает?Посмотрите в конфиге,адрес сайта с https прописан?

Спасибо Вам, добрый человек! И чего я раньше не заглянула туда.. В общем одна буковка потерялась куда то.. Заработало в общем. Спасибо всем, кто пытался помочь)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...