Jump to content

Проблема с Tutorials


 Share

Recommended Posts

Установил Tutorials , но при создании статьи тема поддержки на форуме не выводиться. Вроде настроил как надо,в чем может быть проблема?

Link to comment
Share on other sites


,в чем может быть проблема?

Только в одном - не верно настроил. Попробуй в режиме производительности

Link to comment
Share on other sites


Только в одном - не верно настроил. Попробуй в режиме производительности

Перевести в режим производительности и настроить ? проблема не ришилась

Link to comment
Share on other sites


Перевести в режим производительности и настроить ? проблема не ришилась

Значит проблема исключительно в неверной настройке создания тем. Проверьте еще раз все.

Link to comment
Share on other sites

  • 2 months later...

Tutorials 1.5.0 rus на IPB 3.4.2

проблема с отображением рейтинга и оценки статьи. на родном стиле всё нормально, на 2х других - скриншоты прилагаю.

 

с помощью оперы смотрел код - вроде бы всё одинаково с оригиналом, но визуально картинок нет

файлы на сервере присутствуют, даже заменял от оригинального стиля - не помогло.

кеш приложений обновил - не помогло

post-8225-0-56132900-1366102250.jpg

post-8225-0-50748400-1366102252_thumb.jp

Edited by Lordbl4
Link to comment
Share on other sites

Отсутствуют изображения компонента в папке стиля. В папке master они есть, в твоём же стиле их нет.

Link to comment
Share on other sites

и как всегда, ты оказался прав :hi:

я смотрел на файлы звёздочек в корневом каталоге стиля, а для модуля эти звёзды в своей папке должны находятся.

 

спасибо огромное!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...