Jump to content

IP.Board 3.2.x Security Update


RSS Bot

Recommended Posts

It has come to our attention that a XSS (Cross Site Scripting) attack is possible under specific circumstances when editing a post another member has made.

This issue only exists in IP.Board 3.2.0, 3.2.1, 3.2.2 and 3.2.3. We recommend that everyone using these versions apply this simple two file patch.

Simply download the zip, expand it on your computer and upload the files to the relevant folders on your server. The directory structure is maintained in the zip so you will have no issues finding the files.

If you need assistance, please contact technical support.

zip.gif march-editor-patch_3_2.zip 25.21K 99 downloads

Note: The main download zip has been updated .

Читать дальше

Link to comment
Share on other sites

Что-то они в последнее время активными стали. То нашли ошибку в безопасности, которую 3 года не искали и не нашли, то теперь в 3.2 находят. Интересно, что эти баги ни разу не использовали нигде.

Link to comment
Share on other sites

Баги закрывают, т.к. делают новую версию - 3.3. Видать конкрётно за неё взялись! У всех файл качается?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...