BertT

Актив
  • Публикаций

    258
  • Зарегистрирован

  • Посещение

  • Победитель дней

    2

BertT стал победителем дня 20 апреля 2015

BertT имел наиболее популярный контент!

Информация о BertT

  • Звание
    Активный
  • День рождения 22.06.1967

Информация

  • Форум
  • Пол
    Мужчина
  • Город
    Москва
  • Интересы
    Шахматы.
  • Версия IP.Board
    3.4.x

Посетители профиля

3 320 просмотров профиля
  1. Привет! Нужна очень - очень срочная помощь по форуму! Упали все шаблоны(сама сломала, криворучка) и теперь темный форум стал светлым и, соответственно, половина тем нечитаемые. Можно сказать, что форум просто не рабочий..

    Помогите, плиз!! Очень экстренная ситуация...

  2. Всё понятно, вопрос закрыт, будем тестировать IPS Community Suite 4.1.18.2 !
  3. IP.Board v3.4.9 какая Версия PHP необходима для стабильной работы форума? Хочу установить IPS Community Suite 4.1.18.2 - тестовый форум на сервер с рабочим форумом (Версия PHP 5.4.41) А для работы IPS Community Suite 4.1.18.2 эта версия недостаточна. Какую версию можно установить, что бы не уложить рабочий форум IP.Board v3.4.9
  4. вопрос решен заменой Внешний вид -> Регистрация -> registerForm
  5. Мой форум работает на версии: ip.board 3.4.9 Как отключить информацию COPPA Проблема в следующем. На форуме установлен один дополнительный скин, и вот на этом скине на странице регистрации всем гостям форума для завершения регистрации необходимо прочитать и выбрать нужное (Информация COPPA) . Как убрать это соглашение? На других скинах его нет, в настройках (Настройки > Members > Установка COPPA) тоже этот пункт не включен. Кто знает где и как отключить в скине эту проверку COPPA)))
  6. Первая причина это, нужно выбрать пользователя, а потом редактировать... На твоем скриншоте я этого не увидел.
  7. Respected, спасибо, вопрос закрыт.
  8. Может кто то хотя бы поделится этим хук IP.Downloads Submission Reminder 1.1.0 У нас на форуме он недоступен, наверное слетел после очередного обновления форума.
  9. Мой форум: Версия: IP.Board 3.4.9, Downloads v2.5.4
  10. Ищу хук который обязывает согласится пользователей с правилами прежде чем сделать загрузку на форум, для приложения IP.Downloads. Очень удобный и полезный хук который открывается вместе с страницей загрузки файлов, и только после согласия пользователя возможно продолжение загрузки файлов в фйлообменик.
  11. Я тоже Вас не обманываю, обновился сразу после выхода нулла от IAF, примерно через пару часов... почистил, кеш, движок пару раз ругнулся... удалил все мод и установил опять их, потом снова кеш почистил... потом правда язык русский снёс... по ошибки нажимал на звездочку и попадал не на свой форум)) пришлось убрать. И все .. все работает как часики.
  12. Да вроде все норм...
  13. Просмотр файла Old Topic Warning 1.0.0 Displays a warning on old topics just above the reply box to encourage users to start a new topic rather than reviving an old thread accidentally. Добавил BertT Добавлено 16.01.2016 Категория Интерфейс Язык Язык: English
  14. Обновился, почистил кеш, все норм. С начало до 4.1.6.1 правда успел всего дня три протестировать , а потом снова обновился до 4.1.7