Перейти к содержанию

zzTwiXzz

Новичок
  • Публикаций

    8
  • Зарегистрирован

  • Посещение

Информация о zzTwiXzz

  • Звание
    Новичок

Информация

Контакты

  • Skype
    brain.voker
  1. Тему можно закрывать, были проблемы в AC. Нашел причину
  2. У всех пользователей так выводит информацию.. не только у меня
  3. Приветствую вас форумчане, и так сразу скажу что я не профессионал в IPS 4, но и не нуб. (Ранее уже создавал тему, но лучше отдельно еще разок) Проблема собственно в том что не отображается режим "онлайн" "офлайн" в профиле пользователя. То есть пользователь онлайн, и в виджете в Footer отображается пользователи онлайн, а в профиле нет. Если вы сталкивались с данной проблемой, или же знаете как её решить, огромная просьба помочь мне с этим. Заранее благодарю и надеюсь что данная тема будет решена, и вскорем времени закрыта) Непосредственно с чем связана ошибка. (скриншот)
  4. Огроооомнейшее спасибо вам... Кстати по поводу информации ONLINE OFFLINE не подскажите что и как лечить, ибо я например нахожусь на форуме, а он показывает что там например я был минут 5 назад, и тд. То есть задержка обновления счетчика великая...
  5. Увы, всё равно не отображаются, все так же как и было, при регистрации такая же беда с этими галками...(
  6. Версия движка 4.2.6. Шаблон этой же версии, в шаблоне всё корректно работает и отображается весь функционал, именно галочки не отображаются визуально. На дефолтном шаблоне видно пример, как вс выглядеть Ссылаюсь на одинаковый цвет фона и самой галочки, по этому ее и не видно. Но это лишь мои догадки. Если даже так, то где можно найти код который соответственно за этот параметр отвечает (блок)
  7. Приветствую форумчане, сразу начнем с того что я не профессионал в движке IPS 4. Но что куда и как я знаю на оценку хорошо. Суть проблемы заключается в отображении "галочек" при выборе каких любо применений действий в окне "Опции модератора (скрин. можете увидеть внизу.)" не отображаются, и не только в этом окне но и на всем форуме в частности. При включении дефолтного шаблона форума, галочки отображаются (визуально) и всё корректно работает. 2 Проблема, с не корректным отображением online - oflline в в личном кабинете и в частности повторюсь на всем форуме. Может быть кто нибудь с этим сталкивался, и вы сможете подсказать, буду надеяться на вашу помощь!
×