Перейти к содержанию

FaKaMaZa

Пользователи
  • Публикаций

    48
  • Зарегистрирован

  • Посещение

Информация о FaKaMaZa

  • Звание
    Пользователь

Информация

  • Форум
  • Пол
    Мужчина
  • Город
    ВРН
  • Версия Invision Community
    4.3

Посетители профиля

239 просмотров профиля
  1. чпу выключи в настройках форума,если заработает то проблема в мод реврайт и хтасес,такая же беда причем также модуль включен,файл в корне лежит,но не работает,как мне кажется косяк в самом форуме какойто,ещебы разобратся в чем дело
  2. Подскажите есть ли такое чудо, которое автоматически ставит штамп адреса форума при загрузке изображений пользователями на форум?
  3. аппаю,пролема так и не решена,хостер утверждает что модуль на сервере включен и работает
  4. <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # php -- BEGIN cPanel-generated handler, do not edit # Set the “ea-php56” package as the default “PHP” programming language. <IfModule mime_module> AddType application/x-httpd-ea-php56 .php .php5 .phtml </IfModule> # php -- END cPanel-generated handler, do not edit
  5. сабж htaccess есть,но при включении чпу темы не создает,перебрасывает просто на страницу создания. на выключенном все хорошо что не так,в чем может быть косяк?
  6. тут согласен.яж тебе и сказал что косяк с его стороны.поэтому и предложил понизить версию,мало ли. Я забугорный выбрал,там дешевле и вкуснее тарифы,за 3 бакса взял вполне сносный тариф и домен второго уровня бесплатно))) пардон даже за 2
  7. не хоти.на скрине вижу что php 7.2.5,не у себя ставишь на локалке.не думал что хостер мог гдето сам напортачить.понизь версию попробуй.потом вернешь дело секунд.как говорится а вдруг
  8. права на запись и htaccess проверяли? и попробуйте понизьте версию php до 5.6,на нормльном хосте есть возможность это сделать в cPanel
  9. для начала если нет видимых проблем надо перекачать архив заново и заново распаковать.Возможно битый файл какой.Но у меня вопрос к автору-а почему так упорно ставит 4.1 версию?не судьба попробовать 4.3.3?она явно свежее
  10. ты впервые сталкиваешься с серверами чтоли???к твоему сведению localhost это нормально и у меня на хостере именно так. приплюсуй еще и возможность забить под localhost любое значение-localhost это просто маска и не обязана означать что это 127.0.0.1,ее можно сделать какой угодно как и вместо localhost любое другое.все зависит от фантазии и упоротости владельца серверов
  11. проблема оказалась в htaccess
  12. поменял кодировку всю.безрезультатно:(
  13. ребят щас заметил что у меня половина базы в кодировке utf8_unicode_ci а другая половина в utf8mb4_unicode_ci. два вопроса. возможны ли косяки с созданием тем изза этого?(чтото подсказывает что возможно) и второй как поменять кодировку массово на utf8mb4_unicode_ci
  14. вопрос исчерпан.если кому пригодится то выводить можно через создание пользовательских кнопок Было бы не плохо еслиб ктонибудь рассказал как подменить встроеный скэдитор на оригинальный.там плюшек великое множество.а в родном куча блокировок настроена
  15. блин,может ктонить хотябы дефолтную тему скинуть или форму создания темы из нее?попробовать обновить может там косяк
×