Перейти к содержанию

ucelme

Новичок
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

Информация о ucelme

  • Звание
    Новичок

Информация

  1. Да. Спасибо за ответ! Все получилось!
  2. Спасибо, но это решает только проблему удаления названия форума. Мне также нужно удалить название раздела из title.
  3. Никто не поможет? Не могу найти в интернете, как поменять шаблон отображения в <title>. Мне нужно отображать только название темы, и убрать категории и название форума.
  4. Спасибо. Мне очень пригодилось. Только у вас нашел правильный ответ!
  5. Возникла такая же проблема. Вижу ни одно из предложенных решений так и не подошло.
  6. Здравствуйте. У меня по умолчанию в title тэге тем (<title></title> отображается: название темы - название раздела - название форума. Я хочу настроить, чтобы отображалось: название темы - название форума. Как это можно сделать?
  7. Обновлялся с 4.3.5 на 4.3.6. Я пробовал восстанавливать все шаблоны на стандартные - не помогло. Стили тоже восстанавливал - тоже не помогло.
  8. В том-то и дело, что не помню. Это понятно. Мне интересно, почему стандартный способ отображения копирайта, который встроенный в функционал, перестал работать.
  9. Последний релиз IPS с этого форума. Почему-то перестал отображаться мой копирайт форума из Общие настройки - Копирайт. Раньше он отображался над Powered by Invision Community. А сейчас почему-то пропал и отображается только Powered by Invision Community.
  10. Здравствуйте. Вириусный сканер aibolit ругается на файл plugins.php, которых находится по адресу: applications/core/modules/admin/applications/plugins.php Пишет [x] 1…;}catch(\OutOfRangeException$e){\IPS\Output::i()->error('node_error','2C145/4',404,'');}$form=new \IPS\Helpers\Form;try{ eval(file_get_contents(\IPS\ROOT_PATH.'/plugins/'.$plugin->location.'/settings.php'));}catch(\ParseError$e){\IPS\Output Это нормально?
  11. Проблема решилась полным сбросом кэша у браузера. Оказалось, что не работало из-за того, что я сам дописывал htaccess, а моим кодом, видимо, возникали проблемы. Когда убрал дополнительный код из htaccess, почистил кэши, все заработало.
  12. Так что можно сделать? У меня много других сайтов на этом хостинге и на них mod_rewrite работает хорошо. Причем до недавнего времени и форум на IPS нормально работал и темы создавались. А теперь вот почему-то внезапно перестало работать создание тем.
  13. Почему-то перестали создаваться новые темы. Просто перебрасывает на пустую страницу, а тема не создается. Проверил уже все, что можно. Перечитал весь интернет с подобноной проблемой, все равно не работает. ЧПУ включен, mod_rewrite тоже. .htaccess правильный и лежит в корне. При отключении mod_rewrite все начинает работать.
×