Перейти к содержанию

Sanshalay

Актив
  • Публикаций

    1 883
  • Зарегистрирован

  • Посещение

  • Победитель дней

    66

Sanshalay стал победителем дня 20 августа 2016

Sanshalay имел наиболее популярный контент!

3 Подписчика

Информация о Sanshalay

  • Звание
    Локализатор
  • День рождения 27.01.1997

Информация

  • Форум
  • Пол
    Мужчина
  • Город
    Минск
  • Версия IP.Board
    4.0

Контакты

  • ICQ
    625478534
  • Skype
    sanshalay

Посетители профиля

7 951 просмотр профиля
  1. Можно мне тоже пожалуйста модуль Qiwi? В заранее благодарю!

  2. Здравствуйте, можно попросить у Вас модуль оплаты Киви:? Будьте так добры пожалуйста.

  3. В таком случае я предлагаю мирно разойтись Я приношу извинения вам за возможные оскорбления в ваш адрес с моей стороны.
  4. Ну ведь я же не первый начал? Меня позвали знакомые - я пришёл и пояснил за проблему с русификацией. То, что кто-то не понял мой ответ и послал меня, используя грубое выражение, а также обвинил в кривизне рук - это что по вашему? Но если вы разговариваете только на таких тонах, то и я могу действовать также.
  5. У тебя с мозгами всё в порядке? Где ты в моём сообщении увидел, что у меня какие-то проблемы? И, да. Для начала тебе видимо стоит представиться:
  6. Привет, ребятушки! Спасибо вам конечно за то, что пишите мне в личку с просьбой обратить внимание на такие темы, но я не думаю, что я могу чем-то помочь. Порядок решения этой проблемы очень простой - находите человека с активной лицензией, у которого такая же проблема, и просите его написать разработчикам. От вас больше ничего не требуется, а ошибка будет исправлена в кратчайшие сроки. Too easily. Об этой проблеме было известно ещё задолго до выхода PHP 7, я точно это помню. Тогда ещё языковые пакеты дублировались, что в итоге приводило к созданию десятков языков за раз. Но тут проблема одна - я не могу написать разработчикам и сказать, что "так-то и так-то, у нас тут есть нулл и на нём проблема". Они меня точно с говном сожрут.
  7. Friendly URL Translit

    Обновили для совместимости с IPS 4.1.14
  8. "Если 5.6, то ниже 5.6.18 . Если 5.5, то ниже 5.5.32. Если 7.0, то ниже 7.0.2"
  9. Может сотню раз и обсуждалось, но причину проблемы найти так и не удалось.
×