Перейти к содержанию

Гонза

Пользователи
  • Публикаций

    18
  • Зарегистрирован

  • Посещение

Информация о Гонза

  • Звание
    Новичок

Информация

  • Форум
  • Пол
    Мужчина
  • Версия IP.Board
    4.0

Контакты

  • ICQ
    310800
  • Skype
    skypeworld

Посетители профиля

825 просмотров профиля
  1. А я просто в админке выставил шрифт на 0 (ноль) для полной и мобильной версии форума.
  2. Это я нашел тоже, но фото на аватарку движок форума растягивает и берет то, которое он сам, первоначально сделал 90х90. А мне нужно как-то обновить аватарки таким образом, чтобы движок взял оригинальный, загруженный аватар пользователя и именно его перевел в разрешение 150х150. Третья версия форума это могла сделать, а вот в четвертой никак не найду как сделать.
  3. Добрый день, перешел с 3 на 4 версию форума. Раньше у меня были аватарки 150х150, теперь 90х90, но я нашел как их увеличить до прежних 150 пикселей. Но столкнулся с проблемой, движок форума просто растянул аватарки до 150. Можно как-то обновить графический кэш, чтобы движок использовал старые фото аватарок?
  4. хочу спросить, как блоки отображаются в админке и на сайте? Конкретно, нет ли вот такой ерунды, когда в блоке всё в кучу смешивается? у меня сайт вида сайт.net
  5. в личку скинул доступ Попробовал, проблема осталась к сожалению.
  6. В коде-то всё верно, Хром нормально же показывает форум, Opera тоже нормально отображает (там движок хромиум) . А вот Firefox и Edge криво отображают. Читал где-то недавно, что это проблема у самого IPS 4 форума с отображением и пониманием адреса домена на русском языке.
  7. Добрый вечер, то есть на IP board версии 3 накатили поверх IPS4?
  8. Добрый вечер, у меня есть сайт зона.net , причем слово зона написано по русски, а net по английски. Так вот, суть проблемы в следующем, когда сайт открывается Firefox, то происходит неверное отображение боковой панели и в админке похожие лаги. Но стоит открыть этот же сайт в Хроме, как всё работает нормально. Пробовал делать форум на тестовом (название сайта полностью на английском языке), так вот там всё нормально показывается и в Firefoxe и в Хроме. До этого стояла версия 3.4.6 и там не было таких лагов. Ребят, кто-нибудь сталкивался с такой проблемой, с ошибками в кириллическом домене?
  9. Отбой, спасибо за помощь. Как выяснилось, Google Chrome показывает нормально цифры, ошибку выдаёт Firefox. Буду искать в ней проблему.
  10. БД сконвертировал из 1251 в UTF-8, конвертация ошибок не показала. Если меня в админке значение репутации и ставлю меньше тысячи, то символа нет, если больше тысячи, то он появляется. И так у всех пользователей.
  11. Реальная цифра 2896 и 1457, суть в том, что приплюсовывается этот символ -?- к каждой тысяче. В коде от Хрома тоже самое
  12. Добрый день, тестирую форум IPS Community Suite 4.1.16.1 и при поднятие на локалке форума обнаружил следующий баг или ошибку кодировки. Если уровень репутации или количество постов перевалило за 1000, то появляется значок вопроса в ромбе. Ребят, кто знает, как его можно убрать?
  13. Спасибо, буду изучать
  14. Добрый день, может кто знает или подскажет как реализовать на форуме систему (викторину) из 10 вопросов для доступа в определённую ветку форума? Я себе представляю это примерно так: зарегистрированный пользователь заходит на форум "Регистрация на игру", далее открывается окно и предлагается ответить на 10 вопросов по правилам игры, если он отвечает правильно, то ему выдаётся ссылка в ветку форума. Если ответил неправильно, то на пересдачу правил.
  15. IPS Community Suite 4.1 Nulled

    Обновление встало на ура, всё работает.
×