Jump to content

Белый стиль, не работают переменные


x33
 Share

Recommended Posts

http://picsee.net/upload/2015-05-15/dba95c68f2cd.jpg

Вот такая шняга стала с форумом после обновления с 3.4.6 до 4.0.2.  Скачал стиль для ипб 4, импортировал - ничего не изменилось (внизу выбрал новый стиль)

В консоли ошибок нет.

http://picsee.net/upload/2015-05-15/a054735154e3.jpg

Как я понял - в css файлах переменные, а в реальности они не работают. В чем дело?

 

P.S. ДЛЯ МОДЕРАТОРОВ

У МЕНЯ НЕТ ПРАВ ЗАЛИТЬ ВЛОЖЕНИЕ, ПОЭТОМУ ДАЮ ВАМ ССЫЛКУ

 

 

Link to comment
Share on other sites

Включите режим дизайнера (кнопка над списком стилей в АЦ) и после выключите его, синхронизировав изменения (галка Синхронизировать изменения или подобная)

Link to comment
Share on other sites

Включите режим дизайнера (кнопка над списком стилей в АЦ) и после выключите его, синхронизировав изменения (галка Синхронизировать изменения или подобная)

​Спасибо, помогло для дефолтного стиля, для нового - тоже самое.

Link to comment
Share on other sites

Не пойму, что делать с файлом images-ipb40style.xml, куда его девать? Что такое управление ресурсами? Туда этот файл нужно заливать? Какие настройки ставить?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...