Jump to content

Не отображается поле ввода текста


 Share

Recommended Posts

Доброго времени суток.

Скачивал с Вашего сайта форум + русификатор, однако при добавлении новой темы не появляется поле ввода.

 

001.jpg

Link to comment
Share on other sites

3 минуты назад, NIKITA_GURIEV сказал:

Доброго времени суток.

Скачивал с Вашего сайта форум + русификатор, однако при добавлении новой темы не появляется поле ввода.

 

001.jpg

Попробуйте очистить кэш или отключить все плагины.

Link to comment
Share on other sites

2 минуты назад, akmaltilloev сказал:

Попробуйте очистить кэш или отключить все плагины.

Плагинов нету на форуме. Кэш браузера очистил, но толку 0 (Вы же кэш браузера имели ввиду?).

Link to comment
Share on other sites

27 минут назад, NIKITA_GURIEV сказал:

Скачивал с Вашего сайта форум

какой скачал то? 3.0 ? 5.9 ? или 8.1.20 ?

Link to comment
Share on other sites

8 минут назад, WOLF сказал:

какой скачал то? 3.0 ? 5.9 ? или 8.1.20 ?

v4.2.8 NULLED.

https://ipbmafia.ru/files/file/2134-invision-community-42-nulled/

 

Link to comment
Share on other sites

1 минуту назад, NIKITA_GURIEV сказал:

ага, а переустановить пробывал? 

Link to comment
Share on other sites

Только что, WOLF сказал:

ага, а переустановить пробывал? 

Конечно же нет.

2 минуты назад, WOLF сказал:

ага, а переустановить пробывал? 

Сомневаюсь, что это поможет.

Link to comment
Share on other sites

17 минут назад, NIKITA_GURIEV сказал:

Конечно же нет.

Сомневаюсь, что это поможет.

ну ладно, сомневайся, может тогда само пройдет

Link to comment
Share on other sites

О, боже. При установке никаких проблем не было. Везде галочки, ничего я не менял. С чего вдруг переустановка должна помочь?

Link to comment
Share on other sites

14 минут назад, NIKITA_GURIEV сказал:

О, боже. При установке никаких проблем не было. Везде галочки, ничего я не менял. С чего вдруг переустановка должна помочь?

ок, с чего вдруг на чистом форуме должна быть данная проблема? 

Link to comment
Share on other sites

  • 1 month later...

Invision Community v4.2.8 NULLED

вот блин .. пока ковырялся у самого точно такое-же .. блин ..

Редактор - кнопки редактора ... они у меня не отображаются

не подскажите как восстановить без переустановки форума? 

вот что в разделе на 1 фото и на втором фото то что если нажать на добавить кнопку .. 

3 фото то что говорит инспектор страницы ....

как-бы починить ...  чуствую сломал я ckeditor .. и видимо это серьезно (

 

Link to comment
Share on other sites

1 минуту назад, WOLF сказал:

Скрины не судьба грузить на форум? Или для этого особенный разум нужен?

ммм звените привычка . 

Link to comment
Share on other sites

 я разобрался .. почему-то не было плагина ipsctrlenter

вдруг поможет кому ,   создать папку

/applications/core/interface/ckeditor/ckeditor/plugins/ipsctrlenter/

и закинуть туда plugin.js

предполагаю когда хотел добавить свои кнопки то из-за того что нету лицензии произошел этот глюк ..

plugin.js

Link to comment
Share on other sites

Здравствуйте. 

Точно такая же проблема. но при переходе на 4.3.1

Откат / переустановка, а так же способ постом выше не помогают.

Точнее так, кому-то из посетителей помогает, до очистки кэша. После очистки - опять такой же глюк, как описанный выше.

 

Может быть есть альтернативное решение данной проблемы?

Link to comment
Share on other sites

36 минут назад, Irdis сказал:

Готово

Попробуй перезалить файлы в директорию applications/core/interface/ckeditor от той же версии, что и версия форума.

Link to comment
Share on other sites

Спасибо, сработало. Что на самом деле странно. потому что я так уже делал. Но все равно спасибо.

Link to comment
Share on other sites

34 минуты назад, Irdis сказал:

Спасибо, сработало. Что на самом деле странно. потому что я так уже делал. Но все равно спасибо.

Да, для меня это пока тоже загадка.. 

Link to comment
Share on other sites

3 минуты назад, Respected сказал:

Да, для меня это пока тоже загадка.. 

Имею такую же проблему, в настоящий момент стоит на форуме(3.0.1) ckeditor от версии 4,2,8, при установки родного от 3.0.1 в лучшем случае редактор сообщений работает у части пользователей(при условии, что plugin.js из /applications/core/interface/ckeditor/ckeditor/plugins/ipsctrlenter/ стоит от версии редактора из 4.2.8), в худшем - ни у кого(все файлы родные). При этом я не имею ошибок как по логам движка, так и по логам апачи

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...