Jump to content

Leon-lonely

Пользователи
  • Content Count

    96
  • Joined

  • Last visited

  • Days Won

    1

Leon-lonely last won the day on February 27 2019

Leon-lonely had the most liked content!

About Leon-lonely

  • Rank
    Пользователь
  • Birthday 12/25/1986

Информация

  • Форум
  • Пол
    Мужчина
  • Версия IPS
    4.4

Recent Profile Visitors

2488 profile views
  1. SlawkA Ну вот я пытаюсь добить все через 1 поле. Вся проблема в том, что HTML в итоге вытаскивает не <img src=".../pic.png">, а &lt;img src=".../pic.png"&gt; и собственно по этой причине все не работает. Надеюсь что кто-нибудь знает как это исправить, проблема явно не в шаблонах, а либо в движке, либо в БД.
  2. SlawkA При таком варианте работать будет только одна картинка, при выборе двух ни одной не будет...
  3. Проблема похоже в том, что обрабатывает <> текстом, т.е. &lt; &gt;
  4. Добрый день. Есть задача. Дать пользователям с помощью дополнительных полей выбрать несколько значений. Сложность в том, что это должны быть картинки. В доп.поля прописываю <img src=".../pic.png">. Как результат, в настройках профиля при выборе картинки отображаются. А вот в профиле и теме нет. При выборе форматирования {$content} выводит просто номера выбранных картинок (0, 1 и т.п.). При {$processedContent} вставляет. собственно код моей картинки текстом(<img src=".../pic.png">). При этом если в пользовательское форматирование просто прописать так же картинку <img sr
  5. а можно последнюю версию? https://invisioncommunity.com/files/file/7872-christmas-lights/
  6. Добрый день. Нужен плагин, который при создании темы в одном разделе форума пользователем, автоматически скопирует эту тему в другой раздел. Так же не помешает плагин, который в определенном разделе после создания новой темы добавляет ответ.
  7. DEV тоже не запускаеться, ошибка в логах сервера PHP Fatal error: Uncaught Error: Class 'Whoops\\Util\\SystemFacade' not found in /var/www/forum/dev/Whoops/Run.php:40\nStack trace:\n#0 /var/www/forum/init.php(187): Whoops\\Run->__construct()\n#1 /var/www/forum/init.php(823): IPS\\IPS::init()\n#2 /var/www/forum/index.php(12): require_once('/var/www/forum...')\n#3 {main}\n thrown in /var/www/forum/dev/Whoops/Run.php on line 40
  8. Таблица есть, в ней явно все шаблоны(447 строк), права доступа стоят
  9. Откат невозможен, обновили без меня, бэкапов нет( Как войти хотябы в админку, там нет никаких стилей, кроме стандартного, либо как все отключить вручную, в бд
  10. UPD: Пишет при попытке войти в админку: An error occurred (500 Error) We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. template_store_missing You can try again by clicking the button below, or try again later.
  11. Белый экран. не работает ни админка, ни сам форум. оБновление прошло без ошибок. В логах сервера PHP Fatal error: Class 'IPS\\Http\\Url\\cms_hook_InternalUrl' not found in /var/www/forum/init.php(478) : eval()'d code on line 1
  12. Leon-lonely

    Chatbox

    Такая проблема - не вставляются смайлы из списка последних использованных. все остальные работают нормально.
×
×
  • Create New...