Jump to content

Обновляем движок форума [IPB 3.1.x - 3.3.x]


 Share

Recommended Posts

Это тема поддержки статьи: Обновляем движок форума [iPB 3.1.x - 3.3.x].

Здесь вы можете обсудить все вопросы, связанные с этой статьёй.

 

Дата добавления статьи: 02 Февраль 2012 - 18:06

Дата обновления статьи: 02 Февраль 2012 - 18:06

Link to comment
Share on other sites

  • 6 months later...
  • 5 months later...


Нет, нельзя. База уже не подойдёт.

 

Вы меня простите нуба позорного, но Дистрибутив это же обычный релиз форума?

Link to comment
Share on other sites

  • 2 months later...

потошню тут немного. уж простите.

хочу обновить 3.1.4 на 3.4.2

написано "Загружаем на сервер дистрибьютив" - мои действия?

желательно пошагово 

 

просто перекинуть файлы из "upload" к корень форума с заменой файлов?

и наполнение форума останется?

Edited by pan master
Link to comment
Share on other sites

  • 8 months later...

а как быть тем кто  кто изменил  папку admin -  и сделал рекомендованные изменения по безопасности форума  и другие изменения в файлах  ?

Link to comment
Share on other sites

Возвращаем название папки. И какая извините, разница, в названии папки-последняя версия форума- это как раз ключ к безопасности. 

Link to comment
Share on other sites

RealUser, ты я вижу курил ман с другой стороны чем я ))) вопрос остался открытым !  сделано достаточно изменений по безопасности  и настройки  форум  - значит все пойдет лесом при обновлении? 

Link to comment
Share on other sites

RealUser, ты я вижу курил ман с другой стороны чем я ))) вопрос остался открытым !  сделано достаточно изменений по безопасности  и настройки  форум  - значит все пойдет лесом при обновлении? 

Перед обновлением,верните папке admin прежнее название,и обновляйте форум.

Все настройки после обновления сохраняются.

По крайней мере,заранее сделайте полный бекап сайта.

Link to comment
Share on other sites

  • 6 months later...

Помогите пожалуйста обьясню проблему.

Решил обновиться с 3.3.1 до 3.4.6 перезалил все файлы в корне форума, перешел по ссылке инстала, началась установка, позже я захожу в панель мне пишет что версия 3.3.1 до сих пор, так же панель немного багованая была, зашел обновляться еще раз, после чего мне написали что я якобы уже обновился и имею версию 3.4.6, но это увы не так. Предупреждение: Необходмо выбрать приложения для обновления." А выбирать нечего, в  итоге мне пришлось делать бекап, а обновиться то очень хочется, подскажите что делать то, я уже гуглил, ничего не нашел.

Ах да забыл сказать что движок 3.4.6 качал от ipbzona NULLED RUS полностью рабочий и проверен мной на тест хосте


Помогите пожалуйста, очень хочу разобраться в данной проблемке

Edited by msr
Link to comment
Share on other sites

Раньше был от мафии? У них разная система активации. Так что если была мафия - ставить мафию.

Link to comment
Share on other sites

нет, раньше был тоже от зоны

Вроде я все делал правильно, и до сих пор не могу понять в чем загвоздка

Edited by msr
Link to comment
Share on other sites

Не частый ап? :)  Бекап делали? Если делали откатитесь - повторите действия

PS.  Если работать не будет - на зону шагом марш!

Link to comment
Share on other sites

причем тут зона, если сам двиг проверялся мной отдельно и работал. Проблема в самой установке.

Да бекап делал, но пока не рискую повторять сделанное, хотел посоветоваться на форуме, но с такими умниками как вы, которые посылают меня на зону я далеко не уйду, спасибо..

Edited by msr
Link to comment
Share on other sites

Эм.... в чем вопрос то? Повторять боитесь - ваше дело. На зону не хотите - ваше дело. Движок то зоны. У них своя поддержка, своя активация..

Link to comment
Share on other sites

  • 3 months later...

У меня 3.3.4, обновляю до 3.4.6... делаю все правильно, БД вся  в utf8
Но выдает ошибку... 
Сейчас попробую просто установить 3.4.6

Edited by HooLIGUN
Link to comment
Share on other sites

У меня 3.3.4, обновляю до 3.4.6... делаю все правильно, БД вся  в utf8

Но выдает ошибку... 

Сейчас попробую просто установить 3.4.6

что за ошибка? 

лог ошибок в студию 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически строена.   Отображать как обычную ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...